WordPress.org

Forums

User Profile

tiki16

User Activity

Recent Replies

  1. [resolved] New theme not displaying posts User last replied: 11 months ago. No replies since.
  2. How download theme from dev site to install on localhost User last replied: 1 year ago. No replies since.
  3. [Plugin: WP RSS Multi Importer] Receive error when adding feeds User last replied: 1 year ago. Most recent reply: 1 year ago by harrisr7.
  4. [Theme: Customizr] recent posts as 3 columns on home User last replied: 2 years ago. Most recent reply: 2 years ago by d4z_c0nf.
  5. [Theme: Customizr] How remove recent posts from home User last replied: 2 years ago. Most recent reply: 2 years ago by ElectricFeet.
  6. [Theme: Customizr] align logo and nav User last replied: 2 years ago. Most recent reply: 2 years ago by rdellconsulting.
  7. [Theme: Customizr] menu in it's own div User last replied: 2 years ago. Most recent reply: 2 years ago by ElectricFeet.
  8. white screen - update database required User last replied: 2 years ago. No replies since.
  9. [resolved] [Theme: Customizr] added functions to child theme site gone blank User last replied: 2 years ago. No replies since.
  10. menu item not styling User last replied: 2 years ago. Most recent reply: 2 years ago by Evan Herman.
  11. move site from wordpress.org User last replied: 2 years ago. Most recent reply: 2 years ago by lorbach.
  12. [resolved] blog posts in horizontal boxes User last replied: 2 years ago. No replies since.
  13. [resolved] [Plugin: Single Latest Posts Lite] 3 blocks wide & center thumbnail User last replied: 2 years ago. Most recent reply: 2 years ago by bloggerfortech.
  14. receiving error message on localhost after copying site User last replied: 3 years ago. Most recent reply: 3 years ago by Vinod Dalvi.
  15. moving users from one theme to another User last replied: 4 years ago. Most recent reply: 4 years ago by Krishna.
  16. Updated to 3.3.1 can't edit widgets theme issue User last replied: 4 years ago. No replies since.
  17. displaying image in rss feed User last replied: 4 years ago. No replies since.
  18. Theme functions.php change has borked my site User last replied: 4 years ago. No replies since.
  19. thumbnail in blog post feed User last replied: 4 years ago. No replies since.
  20. [Plugin: NextGEN Gallery] slideshow loader in sidebar User last replied: 5 years ago. Most recent reply: 5 years ago by yesdavy.
  21. external jquery gallery in sidebar User last replied: 5 years ago. No replies since.
  22. moving staging site to production User last replied: 5 years ago. No replies since.
  23. How do i revert back to 3.1? User last replied: 5 years ago. Most recent reply: 5 years ago by esmi.
  24. child theme prob with site logo User last replied: 5 years ago. No replies since.
  25. widgets won't open in admin User last replied: 5 years ago. No replies since.
  26. how override the css of an imported User last replied: 5 years ago. No replies since.
  27. lots of errors User last replied: 5 years ago. Most recent reply: 5 years ago by Tara.
  28. [resolved] login locally redirects me to remote site User last replied: 5 years ago. No replies since.

Threads Started

  1. [resolved] New theme not displaying posts Started: 11 months ago Most recent reply: 11 months ago by tiki16.
  2. How download theme from dev site to install on localhost Started: 1 year ago No replies.
  3. [Plugin: WP RSS Multi Importer] Receive error when adding feeds Started: 1 year ago Most recent reply: 1 year ago by harrisr7.
  4. [Theme: Customizr] How remove recent posts from home Started: 2 years ago Most recent reply: 2 years ago by ElectricFeet.
  5. [Theme: Customizr] recent posts as 3 columns on home Started: 2 years ago Most recent reply: 2 years ago by d4z_c0nf.
  6. [Theme: Customizr] align logo and nav Started: 2 years ago Most recent reply: 2 years ago by rdellconsulting.
  7. [Theme: Customizr] menu in it's own div Started: 2 years ago Most recent reply: 2 years ago by ElectricFeet.
  8. white screen - update database required Started: 2 years ago Most recent reply: 2 years ago by tiki16.
  9. [resolved] [Theme: Customizr] added functions to child theme site gone blank Started: 2 years ago Most recent reply: 2 years ago by tiki16.
  10. menu item not styling Started: 2 years ago Most recent reply: 2 years ago by Evan Herman.
  11. move site from wordpress.org Started: 2 years ago Most recent reply: 2 years ago by lorbach.
  12. [resolved] blog posts in horizontal boxes Started: 2 years ago Most recent reply: 2 years ago by tiki16.
  13. receiving error message on localhost after copying site Started: 3 years ago Most recent reply: 3 years ago by Vinod Dalvi.
  14. moving users from one theme to another Started: 4 years ago Most recent reply: 4 years ago by Krishna.
  15. Updated to 3.3.1 can't edit widgets theme issue Started: 4 years ago No replies.
  16. displaying image in rss feed Started: 4 years ago No replies.
  17. Theme functions.php change has borked my site Started: 4 years ago Most recent reply: 4 years ago by tiki16.
  18. thumbnail in blog post feed Started: 4 years ago No replies.
  19. [Plugin: NextGEN Gallery] slideshow loader in sidebar Started: 5 years ago Most recent reply: 5 years ago by yesdavy.
  20. external jquery gallery in sidebar Started: 5 years ago No replies.
  21. How do i revert back to 3.1? Started: 5 years ago Most recent reply: 5 years ago by esmi.
  22. moving staging site to production Started: 5 years ago No replies.
  23. child theme prob with site logo Started: 5 years ago Most recent reply: 5 years ago by tiki16.
  24. widgets won't open in admin Started: 5 years ago Most recent reply: 5 years ago by tiki16.
  25. how override the css of an imported Started: 5 years ago No replies.
  26. lots of errors Started: 5 years ago Most recent reply: 5 years ago by Tara.
  27. [resolved] login locally redirects me to remote site Started: 5 years ago Most recent reply: 5 years ago by tiki16.