WordPress.org

Forums

User Profile

ti2m

User Activity

127

Recent Replies

  1. [resolved] WP and Edge Suite plugin error - missing file Preload.js User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by MS416.
  2. [Plugin: Edge Suite] Animations not always show up (with video!) User last replied: 1 month ago. No replies since.
  3. [Plugin: Edge Suite] Somtimes not loading all animations - but does on page reload User last replied: 1 month ago. Most recent reply: 4 weeks ago by Michiel.
  4. [Plugin: Edge Suite] Cannot find main JS edge file - that one again User last replied: 1 month ago. Most recent reply: 1 month ago by jkdreaming.
  5. [Plugin: Edge Suite] Auto detection of stage dimensions failed User last replied: 1 month ago. Most recent reply: 1 month ago by dsienko.
  6. [resolved] [Plugin: Edge Suite] insert Edge animate in WordPress User last replied: 1 month ago. No replies since.
  7. [resolved] [Plugin: Edge Suite] GoDaddy default causes missing edge_suite folder problem User last replied: 1 month ago. No replies since.
  8. [resolved] [Plugin: Edge Suite] Dev version of plugin not working on my site. User last replied: 3 months ago. Most recent reply: 2 months ago by yerbol05.
  9. [resolved] [Plugin: Edge Suite] Not working after latest Adobe CC update User last replied: 3 months ago. Most recent reply: 2 months ago by ManoloMarfil.
  10. [Plugin: Edge Suite] jQuery Conflict User last replied: 3 months ago. No replies since.
  11. [Plugin: Edge Suite] Definition id of 0, database entry could not be created. User last replied: 3 months ago. No replies since.
  12. [resolved] Edge Suite and variable stage dimensions User last replied: 3 months ago. Most recent reply: 3 months ago by 0l4f.
  13. [Plugin: Edge Suite] YES a plugin for Edge Animate User last replied: 3 months ago. No replies since.
  14. [Plugin: Edge Suite] Page doesn't recognize size of animation User last replied: 3 months ago. Most recent reply: 2 months ago by pacweb.
  15. Edge Suite dev version still not working User last replied: 3 months ago. No replies since.
  16. [Plugin: Edge Suite] Cannot Find Main JS edge file Error Message User last replied: 4 months ago. Most recent reply: 4 months ago by magdigit.
  17. [Plugin: Edge Suite] Not creating wp-contents/uploads/edge_suite/ folder. User last replied: 4 months ago. Most recent reply: 1 month ago by MikeCooter.
  18. [resolved] [Plugin: Edge Suite] Cannot Find Main JS edge file Error Message User last replied: 4 months ago. Most recent reply: 2 weeks ago by lfirth.
  19. [resolved] [Plugin: Edge Suite] Unable to parse stage name from main edge file User last replied: 4 months ago. No replies since.
  20. [resolved] [Plugin: Edge Suite] Two Edge Animations on single page in WordPress User last replied: 4 months ago. No replies since.
  21. [resolved] [Plugin: Edge Suite] animation not showing when height and width are set to 100% in ea User last replied: 4 months ago. No replies since.
  22. [resolved] [Plugin: Edge Suite] Can't upload CSS User last replied: 4 months ago. No replies since.
  23. [resolved] [Plugin: Edge Suite] Insert animation thrue 'PHP Code Widget' User last replied: 4 months ago. No replies since.
  24. [resolved] [Plugin: Edge Suite] Not showing unless used globally User last replied: 4 months ago. Most recent reply: 4 months ago by shoalinagent.
  25. [resolved] [Plugin: Edge Suite] Composition disabled, error after updating ES version User last replied: 4 months ago. No replies since.
  26. [closed] Edge Suite not working after Edge Animate upgrade User last replied: 5 months ago. Most recent reply: 5 months ago by pacweb.
  27. [Plugin: Edge Suite] Cannot find main JS edge file User last replied: 5 months ago. No replies since.
  28. [resolved] Edge Suite Install Path Weirdness User last replied: 6 months ago. Most recent reply: 6 months ago by Grafiksman.
  29. [resolved] [Plugin: Edge Suite] Cannot find main JS edge file User last replied: 6 months ago. Most recent reply: 6 months ago by lutzcreativegroup.
  30. [resolved] [Plugin: Edge Suite] Not able to make it work User last replied: 7 months ago. Most recent reply: 6 months ago by cocobongo.

Threads Started

  1. wp_mkdir_p not working Started: 1 year ago Most recent reply: 1 year ago by ti2m.
  2. Trigger plugin delete without proper file permissions Started: 2 years ago Most recent reply: 1 year ago by ti2m.
  3. [resolved] [Theme: Mantra] Edge Suite compatibility Started: 2 years ago Most recent reply: 2 years ago by CryoutCreations.

127