WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

thomasbyers

User Activity

Recent Replies

  1. [resolved] [Plugin: Jetpack by WordPress.com] "Read MoreRead" showing up in header User last replied: 7 months ago. Most recent reply: 7 months ago by Brandon Kraft.
  2. [resolved] [Theme: Spasalon] "Read MoreRead" text showing up? User last replied: 7 months ago. No replies since.
  3. [resolved] [Theme: Spasalon] Disable Responsiveness User last replied: 7 months ago. Most recent reply: 5 months ago by webriti.
  4. [resolved] [Plugin: Duplicator] No tables being created during installation . User last replied: 7 months ago. Most recent reply: 6 months ago by Cory Lamle.
  5. [resolved] [Plugin: Duplicator] "Too many redirects occurred trying to open www.shantisalonflagstaff.com User last replied: 7 months ago. Most recent reply: 7 months ago by Cory Lamle.
  6. [resolved] [Theme: Spasalon] Child theme says "Broken, parent template missing" User last replied: 8 months ago. Most recent reply: 7 months ago by webriti.
  7. [resolved] [Theme: Spasalon] Disable Mobile View User last replied: 8 months ago. Most recent reply: 8 months ago by vibhorp.
  8. [resolved] [Theme: Spasalon] Transferred from localhost to live site and some formatting is wrong User last replied: 9 months ago. Most recent reply: 9 months ago by vibhorp.
  9. [resolved] [Theme: Spasalon] New Menu Removes "Home" Tab User last replied: 11 months ago. No replies since.
  10. [Theme: Spasalon] Child Theme Editor NOT working - Changes only happen under custom css User last replied: 1 year ago. Most recent reply: 1 year ago by Dennis Barber.
  11. Child Theme Crashed When Avtivating User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.

Threads Started

  1. [resolved] [Theme: Spasalon] Disable Responsiveness Started: 7 months ago Most recent reply: 5 months ago by webriti.
  2. [resolved] [Plugin: Duplicator] No tables being created during installation . Started: 7 months ago Most recent reply: 6 months ago by Cory Lamle.
  3. [resolved] [Plugin: Jetpack by WordPress.com] "Read MoreRead" showing up in header Started: 7 months ago Most recent reply: 7 months ago by Brandon Kraft.
  4. [resolved] [Theme: Spasalon] "Read MoreRead" text showing up? Started: 7 months ago Most recent reply: 7 months ago by thomasbyers.
  5. [resolved] [Plugin: Duplicator] "Too many redirects occurred trying to open www.shantisalonflagstaff.com Started: 7 months ago Most recent reply: 7 months ago by Cory Lamle.
  6. [resolved] [Theme: Spasalon] Child theme says "Broken, parent template missing" Started: 8 months ago Most recent reply: 7 months ago by webriti.
  7. [resolved] [Theme: Spasalon] Disable Mobile View Started: 8 months ago Most recent reply: 8 months ago by vibhorp.
  8. [resolved] [Theme: Spasalon] Transferred from localhost to live site and some formatting is wrong Started: 9 months ago Most recent reply: 9 months ago by vibhorp.
  9. [resolved] [Theme: Spasalon] New Menu Removes "Home" Tab Started: 11 months ago Most recent reply: 11 months ago by thomasbyers.
  10. [Theme: Spasalon] Child Theme Editor NOT working - Changes only happen under custom css Started: 1 year ago Most recent reply: 1 year ago by Dennis Barber.
  11. Child Theme Crashed When Avtivating Started: 2 years ago Most recent reply: 2 years ago by WPyogi.