WordPress.org

Forums

User Profile

thewoosh

User Activity

Recent Replies

  1. [Plugin: Debug This] Less verbose reporting from WP-Debug? User last replied: 3 months ago. No replies since.
  2. Debugging WordPress problems - Strategies? User last replied: 4 months ago. No replies since.
  3. New User Activation email seny OK but no password login email User last replied: 4 months ago. No replies since.
  4. Less verbose WP_DEBUG? HowTo (please)... User last replied: 4 months ago. No replies since.
  5. BBPress - New User Activation email sends but not password email... PT 2 User last replied: 5 months ago. No replies since.
  6. [resolved] [Plugin: BackWPup - WordPress Backup Plugin] too many backups User last replied: 5 months ago. No replies since.
  7. [resolved] [Plugin: WordPress MU Domain Mapping] Why the reluctance to fix issues and update? User last replied: 6 months ago. No replies since.
  8. [Plugin: NS Cloner - Site Copier] Fatal PHP error User last replied: 6 months ago. Most recent reply: 6 months ago by Never Settle.
  9. [Plugin: WP Add Mime Types] Does this work on multisite? User last replied: 7 months ago. Most recent reply: 7 months ago by kimipooh.
  10. [Plugin: All-in-One Event Calendar] Data loss if I switch off multisite? User last replied: 7 months ago. No replies since.
  11. [resolved] Adminimize disappears from admin sidebar... User last replied: 7 months ago. Most recent reply: 7 months ago by Frank Bueltge.
  12. [resolved] Child theme functions.php displayed after migrate... User last replied: 7 months ago. No replies since.
  13. [resolved] New User Activation email sends but not password email...? User last replied: 8 months ago. No replies since.
  14. [Plugin: Custom Login] Breaks WordPress 4.4.2 User last replied: 8 months ago. Most recent reply: 8 months ago by Austin Passy.
  15. BBPress - Can't access their support forum :-( User last replied: 8 months ago. No replies since.
  16. [Plugin: Cimy User Extra Fields] Login details email never arrives... User last replied: 10 months ago. Most recent reply: 10 months ago by Marco Cimmino.
  17. [Plugin: Shortcodes Ultimate] ⚠ Shortcodes DON`T work in wordpress 4.4.1 ⚠ User last replied: 10 months ago. No replies since.
  18. [Plugin: Appointment Calendar] Currency User last replied: 1 year ago. Most recent reply: 1 year ago by abhishek.
  19. [resolved] [Plugin: All-in-One Event Calendar] Supress repeated month heading in Agenda view User last replied: 1 year ago. No replies since.
  20. specific wp-cron job not being triggered - others are working... User last replied: 1 year ago. No replies since.
  21. Restoring single sites from backup User last replied: 1 year ago. Most recent reply: 1 year ago by David Sader.
  22. [Theme: Customizr] export and import settings? User last replied: 1 year ago. No replies since.
  23. [resolved] Updating website design - workflow? User last replied: 1 year ago. No replies since.
  24. Redesign website - workflow? User last replied: 1 year ago. Most recent reply: 1 year ago by Ipstenu (Mika Epstein).
  25. [Plugin: Full Page/ Full width Background Slider] Delay on starting slider on loading page User last replied: 2 years ago. No replies since.
  26. [resolved] [Plugin: Full Page/ Full width Background Slider] This Crashes Chrome - memory leak? User last replied: 2 years ago. No replies since.
  27. [Plugin: Advanced Post List] Future post lists doesn't display User last replied: 2 years ago. Most recent reply: 2 years ago by martinperreault.
  28. [Plugin: WP Boxer] Box alignment and page content wrap? User last replied: 2 years ago. No replies since.
  29. [resolved] [Plugin: Adminimize] Multisite WPMU install - but different settings for each site? User last replied: 2 years ago. Most recent reply: 2 years ago by VendoPaginasWeb.
  30. next_posts_link not working - customised theme - WPMU User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).

Threads Started

  1. [Plugin: Debug This] Less verbose reporting from WP-Debug? Started: 4 months ago Most recent reply: 3 months ago by thewoosh.
  2. Debugging WordPress problems - Strategies? Started: 4 months ago Most recent reply: 4 months ago by thewoosh.
  3. New User Activation email seny OK but no password login email Started: 5 months ago Most recent reply: 4 months ago by thewoosh.
  4. Less verbose WP_DEBUG? HowTo (please)... Started: 4 months ago Most recent reply: 4 months ago by thewoosh.
  5. BBPress - New User Activation email sends but not password email... PT 2 Started: 5 months ago Most recent reply: 5 months ago by thewoosh.
  6. [resolved] [Plugin: BackWPup - WordPress Backup Plugin] too many backups Started: 6 months ago Most recent reply: 5 months ago by thewoosh.
  7. [Plugin: NS Cloner - Site Copier] Fatal PHP error Started: 7 months ago Most recent reply: 6 months ago by Never Settle.
  8. [resolved] Adminimize disappears from admin sidebar... Started: 7 months ago Most recent reply: 7 months ago by Frank Bueltge.
  9. [Plugin: WP Add Mime Types] Does this work on multisite? Started: 10 months ago Most recent reply: 7 months ago by kimipooh.
  10. [Plugin: All-in-One Event Calendar] Data loss if I switch off multisite? Started: 7 months ago Most recent reply: 7 months ago by thewoosh.
  11. [resolved] Child theme functions.php displayed after migrate... Started: 7 months ago Most recent reply: 7 months ago by thewoosh.
  12. [Plugin: Custom Login] Breaks WordPress 4.4.2 Started: 8 months ago Most recent reply: 8 months ago by Austin Passy.
  13. [resolved] New User Activation email sends but not password email...? Started: 8 months ago Most recent reply: 8 months ago by thewoosh.
  14. BBPress - Can't access their support forum :-( Started: 8 months ago Most recent reply: 8 months ago by thewoosh.
  15. [Plugin: Cimy User Extra Fields] Login details email never arrives... Started: 10 months ago Most recent reply: 10 months ago by Marco Cimmino.
  16. [resolved] [Plugin: All-in-One Event Calendar] Supress repeated month heading in Agenda view Started: 1 year ago Most recent reply: 1 year ago by thewoosh.
  17. specific wp-cron job not being triggered - others are working... Started: 1 year ago No replies.
  18. Restoring single sites from backup Started: 1 year ago Most recent reply: 1 year ago by David Sader.
  19. Redesign website - workflow? Started: 1 year ago Most recent reply: 1 year ago by Ipstenu (Mika Epstein).
  20. [Theme: Customizr] export and import settings? Started: 1 year ago Most recent reply: 1 year ago by thewoosh.
  21. [resolved] Updating website design - workflow? Started: 1 year ago Most recent reply: 1 year ago by thewoosh.
  22. [Plugin: Full Page/ Full width Background Slider] Delay on starting slider on loading page Started: 2 years ago No replies.
  23. [resolved] [Plugin: Full Page/ Full width Background Slider] This Crashes Chrome - memory leak? Started: 2 years ago Most recent reply: 2 years ago by thewoosh.
  24. [resolved] [Plugin: Adminimize] Multisite WPMU install - but different settings for each site? Started: 2 years ago Most recent reply: 2 years ago by VendoPaginasWeb.
  25. [Plugin: WP Boxer] Box alignment and page content wrap? Started: 2 years ago No replies.
  26. [Plugin: Register Plus Redux] MU admin insufficient permissions when attempting to access settings Started: 2 years ago Most recent reply: 2 years ago by maidanet.
  27. next_posts_link not working - customised theme - WPMU Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  28. [Plugin: Google Drive for WordPress] I've got problems too! Started: 2 years ago No replies.
  29. [Plugin: Widget Content Blocks] Mail hide plugins not working in Widget Blocks... Started: 2 years ago No replies.