WordPress.org

Forums

User Profile

theupcoming.co.uk

User Activity

Recent Replies

  1. [Plugin: XML Sitemap & Google News feeds] XML Parsing error on sitemap User last replied: 6 months ago. Most recent reply: 6 months ago by RavanH.
  2. [Plugin: Fix my posts!] Doesn't fix my posts User last replied: 1 year ago. No replies since.
  3. Attachments metadata table gone: how to rebuild media library? (wp_postmeta) User last replied: 1 year ago. Most recent reply: 4 months ago by millertchris.
  4. [Plugin: Custom Bulk/Quick Edit] Adding custom field to quick and bulk edit User last replied: 1 year ago. Most recent reply: 1 year ago by Michael Cannon.
  5. Taxonomy issue: term_taxonomy table missing User last replied: 1 year ago. Most recent reply: 1 year ago by jennybeaumont.
  6. WordPress 3.4 - Image align problem User last replied: 2 years ago. Most recent reply: 2 years ago by lexistudio.
  7. Javascript serious issue on the homepage User last replied: 2 years ago. No replies since.
  8. Homepage not loading because of Java problem [urgent] User last replied: 3 years ago. No replies since.
  9. Post-migration issues: mainly with homepage and new images User last replied: 3 years ago. No replies since.
  10. Code looping using 700% CPU User last replied: 3 years ago. No replies since.

Threads Started

  1. Attachments metadata table gone: how to rebuild media library? (wp_postmeta) Started: 1 year ago Most recent reply: 4 months ago by millertchris.
  2. [Plugin: XML Sitemap & Google News feeds] XML Parsing error on sitemap Started: 6 months ago Most recent reply: 6 months ago by RavanH.
  3. [Plugin: Fix my posts!] Doesn't fix my posts Started: 1 year ago Most recent reply: 1 year ago by Filippo.
  4. [Plugin: Custom Bulk/Quick Edit] Adding custom field to quick and bulk edit Started: 1 year ago Most recent reply: 1 year ago by Michael Cannon.
  5. Taxonomy issue: term_taxonomy table missing Started: 1 year ago Most recent reply: 1 year ago by jennybeaumont.
  6. Javascript serious issue on the homepage Started: 2 years ago Most recent reply: 2 years ago by Filippo.
  7. Homepage not loading because of Java problem [urgent] Started: 3 years ago No replies.
  8. Post-migration issues: mainly with homepage and new images Started: 3 years ago No replies.
  9. Code looping using 700% CPU Started: 3 years ago No replies.