WordPress.org

Forums

User Profile

thegoosenet

User Activity

Recent Replies

  1. New Posts not going out to subscribers User last replied: 2 years ago. No replies since.
  2. [resolved] [Plugin: Jetpack by WordPress.com] subscriptions not sending email of new posts User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  3. [resolved] [Plugin: User Submitted Posts] Still having issues getting a "template tag" or "custom field" for images User last replied: 2 years ago. Most recent reply: 1 year ago by Jeff Starr.
  4. [resolved] [Plugin: User Submitted Posts] Images not included in post User last replied: 2 years ago. Most recent reply: 1 year ago by Jeff Starr.
  5. Issue not resolved, but marked as resolved User last replied: 2 years ago. Most recent reply: 2 years ago by alchymyth.
  6. [resolved] [Plugin: User Submitted Posts] Continuing image display issues User last replied: 2 years ago. Most recent reply: 2 years ago by Jeff Starr.
  7. [Plugin: NextGEN Gallery] Slideshow issue in IE User last replied: 3 years ago. Most recent reply: 3 years ago by jalmar.
  8. Absolute Privacy Plugin User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: User Submitted Posts] Still having issues getting a "template tag" or "custom field" for images Started: 2 years ago Most recent reply: 1 year ago by Jeff Starr.
  2. [resolved] [Plugin: User Submitted Posts] Images not included in post Started: 2 years ago Most recent reply: 1 year ago by Jeff Starr.
  3. Issue not resolved, but marked as resolved Started: 2 years ago Most recent reply: 2 years ago by alchymyth.
  4. Absolute Privacy Plugin Started: 4 years ago Most recent reply: 4 years ago by thegoosenet.