WordPress.org

Forums

User Profile

techonda

User Activity

Recent Replies

  1. [resolved] Blog Crashed - how to restore posts from database? User last replied: 2 years ago. Most recent reply: 2 years ago by Alenija.
  2. plugin slider don't work on my website User last replied: 2 years ago. Most recent reply: 2 years ago by Sorrisetto.
  3. Problem with image colors after uploading it User last replied: 2 years ago. Most recent reply: 2 years ago by LisArt91.
  4. one of my pages is broken User last replied: 2 years ago. Most recent reply: 2 years ago by amsheffield.
  5. Content disappeared after move to new host User last replied: 2 years ago. Most recent reply: 2 years ago by linnfogelberg.
  6. 400 Bad Request User last replied: 2 years ago. Most recent reply: 2 years ago by pborges.
  7. submenu in sidebar User last replied: 2 years ago. Most recent reply: 2 years ago by emla.
  8. Speed My Site User last replied: 2 years ago. No replies since.
  9. Plugin Update Fail, New Installs are Okay User last replied: 2 years ago. Most recent reply: 2 years ago by lazykins.
  10. Page no longer loads with certain permalink User last replied: 2 years ago. Most recent reply: 2 years ago by joner.
  11. Potential canonical WordPress issue incl. no search engine indexing User last replied: 2 years ago. Most recent reply: 2 years ago by BayLev.
  12. [closed] A different calendar User last replied: 2 years ago. Most recent reply: 2 years ago by Scott Werner.
  13. Is there a particular place to discuss plugins that you think are malicious? User last replied: 2 years ago. Most recent reply: 2 years ago by kiddychang.
  14. [resolved] [Plugin: WordPress MU Sitewide Tags Pages] Live Stream Widget says blogs published on indexed site, not original blog User last replied: 2 years ago. Most recent reply: 2 years ago by deanhewson.
  15. [Plugin: Facebook Status Updater] 500 error during callback after FB authorization User last replied: 2 years ago. Most recent reply: 2 years ago by wwinfrey@gmail.com.
  16. My widgets wont move User last replied: 2 years ago. Most recent reply: 2 years ago by Andrew.
  17. Log-In Error "You Don't Have Sufficient Permissions... User last replied: 2 years ago. Most recent reply: 2 years ago by mkitchen.
  18. [resolved] Dreamhost updated servers, database connection lost User last replied: 2 years ago. Most recent reply: 2 years ago by tminneci.
  19. Can't log in to admin - blank white page error User last replied: 2 years ago. No replies since.
  20. how to move my wordpress site to another host server User last replied: 2 years ago. No replies since.
  21. [resolved] All url converted https suddenly! User last replied: 2 years ago. Most recent reply: 2 years ago by andy2grant.

Threads Started

No more topics posted.