WordPress.org

Forums

User Profile

techjam

User Activity

Recent Replies

  1. [resolved] [Plugin: Simple Lightbox] using the new filters User last replied: 7 months ago. No replies since.
  2. [resolved] [Plugin: WordPress Popular Posts] Get popular post IDs array User last replied: 11 months ago. Most recent reply: 8 months ago by andyaffleck.
  3. [resolved] [Plugin: WP Store Locator] WPML User last replied: 1 year ago. Most recent reply: 1 year ago by Richard-B.
  4. [resolved] [Plugin: Simple Lightbox] Flash elements appearing over the lightbox User last replied: 1 year ago. Most recent reply: 1 year ago by Archetyped.
  5. [Plugin: WP-Invoice - Web Invoice and Billing] 404 error on First-Use Setup User last replied: 2 years ago. Most recent reply: 1 year ago by Anton Korotkoff.
  6. [resolved] [Plugin: WP Resume] WPML 2.0.4.1 and WP-Resume 2.5.4 - Not working? User last replied: 2 years ago. No replies since.
  7. Cheatin uh? (When trying to upload media via 3rd party theme) User last replied: 2 years ago. Most recent reply: 2 years ago by Somnath Jadhav.
  8. Cheatin' Uh error when adding media User last replied: 2 years ago. Most recent reply: 2 years ago by Krishna.

Threads Started

  1. [resolved] [Plugin: WordPress Popular Posts] Get popular post IDs array Started: 11 months ago Most recent reply: 8 months ago by andyaffleck.
  2. [resolved] [Plugin: Simple Lightbox] Flash elements appearing over the lightbox Started: 1 year ago Most recent reply: 1 year ago by Archetyped.
  3. [resolved] [Plugin: WP Resume] WPML 2.0.4.1 and WP-Resume 2.5.4 - Not working? Started: 2 years ago Most recent reply: 2 years ago by techjam.