WordPress.org

Forums

User Profile

techgeekandmore

User Activity

Recent Replies

  1. Embed Video No Longer Appears User last replied: 1 year ago. Most recent reply: 8 months ago by newsmomcom.
  2. [resolved] [closed] Why was remote publishing removed in Beta 3,5? User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  3. [resolved] [Plugin: Sociable] Image Causing Malware Detected Flags User last replied: 2 years ago. Most recent reply: 2 years ago by Samuel Wood (Otto).
  4. [resolved] Featured Image not working User last replied: 2 years ago. Most recent reply: 2 years ago by Chris Olbekson.
  5. [resolved] Links - Link Categories not working (different issue) User last replied: 3 years ago. Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  6. [resolved] Invalid taxonomy error User last replied: 3 years ago. Most recent reply: 3 years ago by riddle.J.

Threads Started

  1. Embed Video No Longer Appears Started: 1 year ago Most recent reply: 8 months ago by newsmomcom.
  2. [resolved] [closed] Why was remote publishing removed in Beta 3,5? Started: 2 years ago Most recent reply: 2 years ago by esmi.
  3. [resolved] Featured Image not working Started: 2 years ago Most recent reply: 2 years ago by Chris Olbekson.
  4. [resolved] Invalid taxonomy error Started: 3 years ago Most recent reply: 3 years ago by riddle.J.
  5. [resolved] Links - Link Categories not working (different issue) Started: 3 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).