WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

tech163

User Activity

Recent Replies

  1. [resolved] [Plugin: WordPress Tweeter] 0.8.2 upgrade broke my connection to twitter User last replied: 4 years ago. No replies since.
  2. Multi Site User last replied: 5 years ago. Most recent reply: 5 years ago by Andrea Rennick.
  3. [resolved] [Plugin: WordPress Tweeter] plugin is broken User last replied: 5 years ago. Most recent reply: 5 years ago by altinkum.
  4. Atahualpa WPMU Problems User last replied: 6 years ago. Most recent reply: 6 years ago by Andrea Rennick.
  5. Having issues with sitemaps User last replied: 6 years ago. No replies since.
  6. two blogs one password User last replied: 6 years ago. No replies since.
  7. [Plugin: WP to Twitter] Error wptweeter.php on line 141 User last replied: 6 years ago. No replies since.
  8. protecting online products User last replied: 6 years ago. No replies since.
  9. UpDate And Lost Site User last replied: 6 years ago. No replies since.
  10. Database install User last replied: 6 years ago. Most recent reply: 6 years ago by Kailash.
  11. [resolved] After new database, no changes or posts can be made User last replied: 6 years ago. Most recent reply: 6 years ago by itsalltech.

Threads Started

  1. Multi Site Started: 5 years ago Most recent reply: 5 years ago by Andrea Rennick.