WordPress.org

Forums

User Profile

t-p

User Activity

Recent Replies

  1. Navigation bar is all messed up User last replied: 1 year ago. Most recent reply: 1 year ago by hologramabc.
  2. Widgets not appearing in sidebar in Chrome User last replied: 1 year ago. No replies since.
  3. [closed] ERROR: Incorrect username or password. User last replied: 1 year ago. Most recent reply: 11 months ago by Andrew.
  4. Custom post type posts don't show in archive widget User last replied: 1 year ago. No replies since.
  5. Error Message User last replied: 1 year ago. Most recent reply: 1 year ago by Peter Jones.
  6. Posts Not Showing User last replied: 1 year ago. Most recent reply: 1 year ago by The Creative Tablet.
  7. comments troubleshooting User last replied: 1 year ago. No replies since.
  8. How to remove page title from page on this particular theme. User last replied: 1 year ago. Most recent reply: 1 year ago by Jeff F..
  9. 2 Questions for New WP user User last replied: 1 year ago. No replies since.
  10. [resolved] How to change post background color for even and odd? User last replied: 1 year ago. Most recent reply: 1 year ago by BahramElf.
  11. Latest comment post should be the first post in the blog User last replied: 1 year ago. No replies since.
  12. Sidebar Pushed Down- Yes, I know this topic exists User last replied: 1 year ago. Most recent reply: 6 months ago by cjhaab.
  13. [closed] Change "Home" button text to something else User last replied: 1 year ago. No replies since.
  14. WordPress is very slow User last replied: 1 year ago. Most recent reply: 1 year ago by songdogtech.
  15. new wordpress site User last replied: 1 year ago. No replies since.
  16. Site is very slow and unresponsive? User last replied: 1 year ago. No replies since.
  17. [resolved] Softaculous - No Site Loading User last replied: 1 year ago. Most recent reply: 1 year ago by Marc.
  18. Posts Titles Appearing In Wrong Place User last replied: 1 year ago. No replies since.
  19. Error "Se ha producido un error al cargar" User last replied: 1 year ago. No replies since.
  20. why I am not able to login from other systems ? User last replied: 1 year ago. No replies since.
  21. MySQL upgrade and WP versions User last replied: 1 year ago. No replies since.
  22. [resolved] Featured image doesnt appear User last replied: 1 year ago. No replies since.
  23. New Users Cannot Log In User last replied: 1 year ago. No replies since.
  24. Site Hacked -Scripts Compromised User last replied: 1 year ago. Most recent reply: 1 year ago by rngdmstr.
  25. Clean Install Fails to Save Post User last replied: 1 year ago. Most recent reply: 1 year ago by Jack Cain.
  26. why display all post home page? User last replied: 1 year ago. No replies since.
  27. How could I remove the black section at the end of the site? User last replied: 1 year ago. No replies since.
  28. Can not login to the system User last replied: 1 year ago. No replies since.
  29. WordPress Fresh Installation- "500 Internal Server Error" User last replied: 1 year ago. Most recent reply: 1 year ago by Kohsas.
  30. How to install wordpress comment? User last replied: 1 year ago. Most recent reply: 1 year ago by giaydantuonggiare.

Threads Started

No more topics posted.