WordPress.org

Forums

User Profile

szaleq

User Activity

Recent Replies

  1. [Plugin: Easy Watermark] watermarking is set to full size but watermarks the image gallery thumbnail User last replied: 3 months ago. Most recent reply: 2 weeks ago by jdmccue.
  2. [Plugin: WP Downloader] No links appear User last replied: 3 months ago. No replies since.
  3. [Plugin: Easy Watermark] Bulk Actions "Watermark" sometimes works, mostly doesn't User last replied: 3 months ago. Most recent reply: 3 months ago by richardwo.
  4. [resolved] [Plugin: Easy Watermark] Using Photcrati - Change Directories User last replied: 3 months ago. No replies since.
  5. [resolved] [Plugin: Easy Watermark] Restore feature is quite broken User last replied: 3 months ago. No replies since.
  6. [Plugin: Easy Watermark] PHP Fatal error User last replied: 8 months ago. Most recent reply: 7 months ago by JDN808.
  7. [resolved] [Plugin: Easy Watermark] Not able to restore original image User last replied: 8 months ago. Most recent reply: 8 months ago by billysamazingdeals.
  8. [Plugin: Easy Watermark] Images are not marked with the text User last replied: 8 months ago. No replies since.
  9. [Plugin: Easy Watermark] Didn't work, at all! User last replied: 8 months ago. No replies since.
  10. [Plugin: Easy Watermark] Auto Watermark after upload not working User last replied: 9 months ago. No replies since.
  11. [Plugin: Easy Watermark] You do not have sufficient permissions to access this page. User last replied: 9 months ago. Most recent reply: 2 weeks ago by noMATTERdesign.
  12. [Plugin: Easy Watermark] can I add watermark more than 1 image User last replied: 9 months ago. No replies since.
  13. [Plugin: Easy Watermark] Featured Request - Watermark under image - Willing to pay User last replied: 9 months ago. Most recent reply: 2 months ago by yflor3.
  14. [Plugin: Easy Watermark] Watermark added not to all images User last replied: 9 months ago. No replies since.
  15. [resolved] [Plugin: Easy Watermark] Fatal Error when Adding Watermark (line 964) User last replied: 10 months ago. No replies since.
  16. [Plugin: Easy Watermark] Resize watermark User last replied: 10 months ago. No replies since.
  17. [Plugin: Easy Watermark] Not able to select watermark image from gallery User last replied: 10 months ago. No replies since.
  18. [Plugin: Easy Watermark] Multiline text User last replied: 10 months ago. No replies since.
  19. [Plugin: Easy Watermark] WP installation moved to subfolder, watermark no longer working User last replied: 10 months ago. No replies since.
  20. [Plugin: Easy Watermark] Multisite error in line 95 any ideas? User last replied: 10 months ago. Most recent reply: 7 months ago by jmee84.
  21. [Plugin: Easy Watermark] Only use if you have backups of your original images! User last replied: 10 months ago. No replies since.
  22. [resolved] [Plugin: Easy Watermark] How to get images from library into gallery?? User last replied: 10 months ago. No replies since.
  23. [Plugin: Easy Watermark] Watermark still adding even fact that plugin is uninstalled User last replied: 10 months ago. No replies since.
  24. [Plugin: Easy Watermark] I love the plugin, but where's the instructions? User last replied: 1 year ago. No replies since.
  25. [resolved] [Plugin: Easy Watermark] activate plugin & WP home page won't display User last replied: 1 year ago. No replies since.
  26. [Plugin: Easy Watermark] Cannot find bulk apply User last replied: 1 year ago. No replies since.
  27. qTranslate: How to translate Dates? User last replied: 1 year ago. No replies since.
  28. [resolved] [Plugin: NewStatPress] Another bug User last replied: 1 year ago. Most recent reply: 1 year ago by ice00.
  29. [resolved] [Plugin: NewStatPress] FIX: bug with changed content dir User last replied: 1 year ago. Most recent reply: 1 year ago by ice00.
  30. [resolved] Easy Watermark Fatal error User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [Plugin: NewStatPress] FIX: bug with changed content dir Started: 1 year ago Most recent reply: 1 year ago by ice00.
  2. [resolved] [Plugin: NewStatPress] Another bug Started: 1 year ago Most recent reply: 1 year ago by ice00.
  3. [Plugin: Portfolio Post Type] Does what it says Started: 1 year ago No replies.
  4. [Plugin: Crayon Syntax Highlighter] Great work! Started: 2 years ago No replies.
  5. [Plugin: Crayon Syntax Highlighter] Little (resolved) issue with crayon position Started: 2 years ago No replies.