WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Synaptic

User Activity

Recent Replies

  1. [resolved] [Plugin: P3 (Plugin Performance Profiler)] No visits recorded User last replied: 4 months ago. Most recent reply: 4 months ago by Kurt Payne.
  2. [resolved] [Plugin: EWWW Image Optimizer] Remove query strings from static files = images disappear (not show) User last replied: 5 months ago. No replies since.
  3. [Plugin: W3 Total Cache] How to clear /wp-content/cache/ contents? old files there 404'ing User last replied: 5 months ago. Most recent reply: 5 months ago by Willie Jackson.
  4. [resolved] [Plugin: NinjaFirewall (WP edition)] Can you please add Brute Protect to your benchmark comparison? User last replied: 10 months ago. Most recent reply: 10 months ago by nintechnet.
  5. [Plugin: Loco Translate] Filter translations doesn't revert back to full list when empty User last replied: 11 months ago. Most recent reply: 7 months ago by timwhitlock.
  6. [resolved] [Plugin: Loco Translate] Empty page when trying to add new language [loco translate] User last replied: 11 months ago. Most recent reply: 11 months ago by timwhitlock.

Threads Started

  1. [resolved] [Plugin: P3 (Plugin Performance Profiler)] No visits recorded Started: 5 months ago Most recent reply: 4 months ago by Kurt Payne.
  2. [Plugin: W3 Total Cache] How to clear /wp-content/cache/ contents? old files there 404'ing Started: 5 months ago Most recent reply: 5 months ago by Willie Jackson.
  3. [resolved] [Plugin: EWWW Image Optimizer] Remove query strings from static files = images disappear (not show) Started: 5 months ago Most recent reply: 5 months ago by Asynaptic.
  4. [Plugin: Loco Translate] Filter translations doesn't revert back to full list when empty Started: 11 months ago Most recent reply: 7 months ago by timwhitlock.
  5. [resolved] [Plugin: NinjaFirewall (WP edition)] Can you please add Brute Protect to your benchmark comparison? Started: 10 months ago Most recent reply: 10 months ago by nintechnet.
  6. [resolved] [Plugin: Loco Translate] Empty page when trying to add new language [loco translate] Started: 11 months ago Most recent reply: 11 months ago by timwhitlock.