WordPress.org

Forums

User Profile

Swellfire

User Activity

Recent Replies

  1. [resolved] [Plugin: Stream] Pods 2.4.3 Custom Taxonomy Not Displaying User last replied: 9 months ago. Most recent reply: 8 months ago by petergriffyn.
  2. Error establishing a database connection User last replied: 10 months ago. No replies since.
  3. My new Lifestyle Blog User last replied: 10 months ago. Most recent reply: 10 months ago by BekBek20.
  4. [Plugin: Advanced Custom Fields] Amazing User last replied: 1 year ago. No replies since.
  5. Add an External URL to Navigation User last replied: 1 year ago. Most recent reply: 1 year ago by mpitts.
  6. [resolved] Featured image not showing when using SVG User last replied: 1 year ago. No replies since.
  7. [resolved] Loading jQuery UI in head User last replied: 1 year ago. No replies since.
  8. [resolved] WP FlatThirteen - Links not working in tablet view User last replied: 1 year ago. Most recent reply: 1 year ago by Basanta Moharana.
  9. [Plugin: BackWPup Free - WordPress Backup Plugin] C'mon man... User last replied: 2 years ago. Most recent reply: 2 years ago by paynehd.
  10. [Plugin: BackWPup Free - WordPress Backup Plugin] Works Great! User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Stream] Pods 2.4.3 Custom Taxonomy Not Displaying Started: 9 months ago Most recent reply: 8 months ago by petergriffyn.
  2. [Plugin: Advanced Custom Fields] Amazing Started: 1 year ago Most recent reply: 1 year ago by Swellfire.
  3. [resolved] Featured image not showing when using SVG Started: 1 year ago Most recent reply: 1 year ago by Swellfire.
  4. [resolved] Loading jQuery UI in head Started: 1 year ago Most recent reply: 1 year ago by Swellfire.
  5. [Plugin: BackWPup Free - WordPress Backup Plugin] Works Great! Started: 2 years ago Most recent reply: 2 years ago by Swellfire.