WordPress.org

Forums

User Profile

SwansonPhotos

User Activity

Recent Replies

  1. Copying WordPress Install to Another Location User last replied: 2 years ago. No replies since.
  2. Youtube video embed User last replied: 2 years ago. No replies since.
  3. Author Page non-exsistant issues User last replied: 2 years ago. Most recent reply: 2 years ago by rurounirew@gmail.com.
  4. Admin loop, features working according to the url, I want to kill myself User last replied: 2 years ago. No replies since.
  5. Can't Embed YouTube Videos User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  6. WordPress admin too many redirects User last replied: 2 years ago. Most recent reply: 2 years ago by archjam.
  7. wp-filebase "Error -600: File size error." User last replied: 2 years ago. Most recent reply: 2 years ago by TimeScience.
  8. Issues with latest upgrade User last replied: 2 years ago. Most recent reply: 2 years ago by ericnyc.
  9. installed plugins missing User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  10. Horrible posting/uploading behavior User last replied: 2 years ago. No replies since.
  11. [resolved] How To Center Text User last replied: 2 years ago. Most recent reply: 2 years ago by alex_smith22.
  12. current-item subnav in new div? User last replied: 2 years ago. Most recent reply: 2 years ago by tomDickson.
  13. [resolved] Disappearing website User last replied: 2 years ago. No replies since.
  14. WordPress.com theme on WordPress.org User last replied: 2 years ago. Most recent reply: 2 years ago by songdogtech.
  15. Internal Server Error--Can't Login User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  16. Works on Firefox but not on Safari User last replied: 2 years ago. Most recent reply: 2 years ago by 2ninerniner2.
  17. Database Error User last replied: 2 years ago. No replies since.
  18. landing page and home page User last replied: 2 years ago. Most recent reply: 2 years ago by Colleen Johansen.
  19. Problem With Smilies User last replied: 2 years ago. No replies since.
  20. Auto Update Erased My Site!!! User last replied: 2 years ago. Most recent reply: 2 years ago by SimplyHappy.
  21. Changing the color on "HOME" in the nav bar User last replied: 2 years ago. Most recent reply: 2 years ago by kjoneal.
  22. Comment section alignment User last replied: 2 years ago. Most recent reply: 2 years ago by khyksmith.
  23. Post to Page User last replied: 2 years ago. No replies since.
  24. Imported Blog Posts Not Showing Up on Page User last replied: 2 years ago. No replies since.
  25. Can i transfer all my posts from one blog to another User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  26. [resolved] "Read more" leads to image not showing User last replied: 2 years ago. Most recent reply: 2 years ago by lisztomania.
  27. Disappearing Menu User last replied: 2 years ago. No replies since.
  28. Entry with several pages... User last replied: 2 years ago. Most recent reply: 2 years ago by kikecam.
  29. [resolved] Removing dates and author from posts User last replied: 2 years ago. Most recent reply: 2 years ago by roselaw86.
  30. Editing file (inactive) User last replied: 2 years ago. Most recent reply: 2 years ago by aneeskA.

Threads Started

No more topics posted.