WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

SwansonPhotos

User Activity

Recent Replies

  1. Random Image in Widget area User last replied: 1 year ago. No replies since.
  2. Twentlytwelve Child theme style sheet won't upload via ftp User last replied: 1 year ago. No replies since.
  3. [resolved] Get current category slug id for custom menu code User last replied: 1 year ago. No replies since.
  4. One of my pages is linking to the home page User last replied: 1 year ago. Most recent reply: 1 year ago by pdobariya.
  5. archive entire site for last season User last replied: 1 year ago. No replies since.
  6. Removing 404 error User last replied: 1 year ago. No replies since.
  7. How do I hide child pages? User last replied: 1 year ago. No replies since.
  8. Fatal error: Cannot redeclare wp_unregister_globals User last replied: 1 year ago. No replies since.
  9. how to solve w3c validation errors without coding? User last replied: 1 year ago. Most recent reply: 1 year ago by Andrew.
  10. clear the server cache for WP Super Cache User last replied: 1 year ago. Most recent reply: 1 year ago by JOBOOZOSO.
  11. [resolved] Adding Image to Home Page User last replied: 1 year ago. Most recent reply: 1 year ago by damnmoments.
  12. security questions for registration User last replied: 1 year ago. Most recent reply: 1 year ago by skillkit.
  13. Looking for the best spam stopper plugin from you guys opion. User last replied: 1 year ago. No replies since.
  14. Add images via FTP User last replied: 1 year ago. No replies since.
  15. [resolved] Moving Content to Sub-Directory Breaks Site User last replied: 1 year ago. Most recent reply: 1 year ago by ClaytonJames.
  16. Site won't load for client User last replied: 1 year ago. Most recent reply: 1 year ago by govpatel.
  17. [resolved] Use Featured Image as a background image for a div element on a static page User last replied: 1 year ago. Most recent reply: 1 year ago by chezshire.
  18. [resolved] Div not working User last replied: 1 year ago. Most recent reply: 1 year ago by dragonbonetattoo.
  19. Logout issue User last replied: 1 year ago. Most recent reply: 1 year ago by nontechblogger.
  20. Can't insert media on my site User last replied: 1 year ago. No replies since.
  21. JetPack Widget Problems User last replied: 1 year ago. Most recent reply: 1 year ago by Gail.
  22. Website redirecting to Google Maps when opening in Facebook App's Mobile browser User last replied: 1 year ago. Most recent reply: 1 year ago by CeliMedia.
  23. False subdomain URL links to spam (not 404 page) even though site is clean. User last replied: 1 year ago. No replies since.
  24. Deactivated Disqus and now White Screen of Death? User last replied: 1 year ago. No replies since.
  25. how to make your site private until completion User last replied: 1 year ago. No replies since.
  26. How do I change the color for the nav bar & User last replied: 1 year ago. Most recent reply: 1 year ago by Dromicus.
  27. [resolved] All pages besides Home stopped working User last replied: 1 year ago. Most recent reply: 1 year ago by pdobariya.
  28. Changing my website subdomain User last replied: 1 year ago. No replies since.
  29. URL not resolving to correct IP address User last replied: 1 year ago. Most recent reply: 1 year ago by ravenpolaris.
  30. Can't line up thumbnails. User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.