WordPress.org

Forums

User Profile

sume

User Activity

Recent Replies

  1. My web page isn't working well User last replied: 2 years ago. Most recent reply: 2 years ago by vtxyzzy.
  2. My web page isn't working well User last replied: 2 years ago. No replies since.
  3. query_posts problem User last replied: 2 years ago. No replies since.
  4. query_posts with pagenavi User last replied: 2 years ago. No replies since.
  5. WP_Query and Pagination User last replied: 2 years ago. Most recent reply: 2 years ago by Jacques Letesson.
  6. web designer User last replied: 2 years ago. Most recent reply: 2 years ago by Andrew.
  7. Ajax portfolio site User last replied: 2 years ago. No replies since.
  8. [Plugin: WP-PageNavi] Not sure if WP-pagenavi is my problem or my theme User last replied: 2 years ago. Most recent reply: 2 years ago by Chema Hdez.
  9. [resolved] Second page doesn't show new posts User last replied: 2 years ago. No replies since.
  10. Using WP-PageNavi on home page with filtered categories... User last replied: 2 years ago. No replies since.
  11. [Plugin: WP-PageNavi] Showing 14 Pages, Only 6 Work User last replied: 2 years ago. Most recent reply: 2 years ago by Andrija Naglic.

Threads Started

  1. My web page isn't working well Started: 2 years ago Most recent reply: 2 years ago by vtxyzzy.
  2. My web page isn't working well Started: 2 years ago No replies.
  3. query_posts problem Started: 2 years ago No replies.
  4. query_posts with pagenavi Started: 2 years ago Most recent reply: 2 years ago by sume.
  5. web designer Started: 2 years ago Most recent reply: 2 years ago by Andrew.