WordPress.org

Forums

User Profile

Sukab

User Activity

Recent Replies

  1. [resolved] Yoast SEO Update 3.0.1 NOT WORKING! User last replied: 2 months ago. No replies since.
  2. Plugins DO NOT update User last replied: 5 months ago. No replies since.
  3. Image upload error and images are too large, size selector missing User last replied: 6 months ago. No replies since.
  4. Thank Me Later Message Preview Not Working User last replied: 1 year ago. No replies since.
  5. [Plugin: Thank Me Later] Thank Me Later Message Preview Not Loading User last replied: 1 year ago. No replies since.
  6. [resolved] Have I been HACKED or is JetPack Spammed? User last replied: 1 year ago. No replies since.
  7. Permalinks, Categories, Post Titles User last replied: 1 year ago. No replies since.
  8. [resolved] Images not displaying and image Title and Alt tags changed User last replied: 1 year ago. No replies since.
  9. [resolved] EWWW Image Optimizer Many missing images User last replied: 1 year ago. No replies since.
  10. EWWW Image Optimizer - Many Missing Images User last replied: 1 year ago. No replies since.
  11. Ajax error User last replied: 1 year ago. No replies since.
  12. Widgets In My Sidebar Do Not Display User last replied: 1 year ago. No replies since.
  13. WordPress 3.8.1 Update FAILURE User last replied: 2 years ago. Most recent reply: 2 years ago by KBleivik.
  14. WP Super Cache Advanced Settings not saving User last replied: 2 years ago. Most recent reply: 1 year ago by Jamil Ahmed.
  15. [Plugin: Pinterest Pin It Button For Images] After Update - Images not centered. All left-align User last replied: 2 years ago. Most recent reply: 1 year ago by penguinbennett88.
  16. Comment Moderation is enabled displays and I do NOT have it enabled! User last replied: 2 years ago. No replies since.
  17. Plugin: WP Super Cache Comment moderation is enabled - display error User last replied: 2 years ago. No replies since.
  18. Comment Moderation Error User last replied: 2 years ago. No replies since.
  19. 404 Error On Stats Page User last replied: 2 years ago. No replies since.
  20. [resolved] [Plugin: Jetpack by WordPress.com] Dashboard Stats Not Showing After Update User last replied: 2 years ago. Most recent reply: 2 years ago by Marcelo Pedra.
  21. [closed] Pinterest Embed Code DOES NOT work inside blog post User last replied: 2 years ago. Most recent reply: 1 year ago by esmi.
  22. Category and Tag duplication and how to fix User last replied: 2 years ago. No replies since.
  23. [Plugin: Redirection] PHP Warning: Missing argument - this plugin is causing problems. User last replied: 2 years ago. No replies since.
  24. Plugin: WordPress SEO Yoast not working ! User last replied: 2 years ago. No replies since.
  25. [Plugin: W3 Total Cache] Keep getting CSS/JS Minify errors User last replied: 2 years ago. No replies since.
  26. [resolved] [Plugin: UpdraftPlus Backup and Restoration] UpdraftPlus Backup Plugin still not working User last replied: 3 years ago. Most recent reply: 3 years ago by David Anderson.
  27. Permalink Title did not save when I hit Publish User last replied: 3 years ago. Most recent reply: 3 years ago by David Choi.
  28. [resolved] [Plugin: UpdraftPlus Backup and Restoration] Plugin: UpdraftPlus Backup -Not working User last replied: 3 years ago. Most recent reply: 3 years ago by David Anderson.
  29. Plugin: UpdraftPlus Back/Retore Not Working User last replied: 3 years ago. No replies since.
  30. UpdraftPlus Backup Plugin User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] Yoast SEO Update 3.0.1 NOT WORKING! Started: 2 months ago Most recent reply: 2 months ago by Sue.
  2. Plugins DO NOT update Started: 5 months ago Most recent reply: 5 months ago by Sue.
  3. Image upload error and images are too large, size selector missing Started: 6 months ago No replies.
  4. Thank Me Later Message Preview Not Working Started: 1 year ago Most recent reply: 1 year ago by Sue.
  5. [Plugin: Thank Me Later] Thank Me Later Message Preview Not Loading Started: 1 year ago No replies.
  6. [resolved] Have I been HACKED or is JetPack Spammed? Started: 1 year ago Most recent reply: 1 year ago by Sue.
  7. Permalinks, Categories, Post Titles Started: 1 year ago Most recent reply: 1 year ago by Sue.
  8. [resolved] Images not displaying and image Title and Alt tags changed Started: 1 year ago Most recent reply: 1 year ago by Sue.
  9. [resolved] EWWW Image Optimizer Many missing images Started: 1 year ago Most recent reply: 1 year ago by Sue.
  10. EWWW Image Optimizer - Many Missing Images Started: 1 year ago Most recent reply: 1 year ago by Sue.
  11. Ajax error Started: 1 year ago Most recent reply: 1 year ago by Sue.
  12. Widgets In My Sidebar Do Not Display Started: 1 year ago Most recent reply: 1 year ago by Sue.
  13. [closed] Pinterest Embed Code DOES NOT work inside blog post Started: 2 years ago Most recent reply: 1 year ago by esmi.
  14. WP Super Cache Advanced Settings not saving Started: 2 years ago Most recent reply: 1 year ago by Jamil Ahmed.
  15. WordPress 3.8.1 Update FAILURE Started: 2 years ago Most recent reply: 2 years ago by KBleivik.
  16. Comment Moderation is enabled displays and I do NOT have it enabled! Started: 2 years ago Most recent reply: 2 years ago by Sue.
  17. Plugin: WP Super Cache Comment moderation is enabled - display error Started: 2 years ago No replies.
  18. Comment Moderation Error Started: 2 years ago Most recent reply: 2 years ago by Sue.
  19. 404 Error On Stats Page Started: 2 years ago Most recent reply: 2 years ago by Sue.
  20. Category and Tag duplication and how to fix Started: 2 years ago No replies.
  21. [Plugin: Redirection] PHP Warning: Missing argument - this plugin is causing problems. Started: 2 years ago No replies.
  22. Plugin: WordPress SEO Yoast not working ! Started: 2 years ago No replies.
  23. WordPress error won't let me publish today. Started: 3 years ago Most recent reply: 2 years ago by WPyogi.
  24. [Plugin: W3 Total Cache] Keep getting CSS/JS Minify errors Started: 2 years ago No replies.
  25. [resolved] [Plugin: UpdraftPlus Backup and Restoration] UpdraftPlus Backup Plugin still not working Started: 3 years ago Most recent reply: 3 years ago by David Anderson.
  26. Permalink Title did not save when I hit Publish Started: 3 years ago Most recent reply: 3 years ago by David Choi.
  27. [resolved] [Plugin: UpdraftPlus Backup and Restoration] Plugin: UpdraftPlus Backup -Not working Started: 3 years ago Most recent reply: 3 years ago by David Anderson.
  28. Plugin: UpdraftPlus Back/Retore Not Working Started: 3 years ago Most recent reply: 3 years ago by Sue.
  29. UpdraftPlus Backup Plugin Started: 3 years ago No replies.
  30. UpdraftPlus Backup Started: 3 years ago Most recent reply: 3 years ago by Sue.