WordPress.org

Forums

User Profile

Stevish

User Activity

Recent Replies

  1. [Plugin: Postie] MailToRecipients hook... please? User last replied: 1 month ago. No replies since.
  2. [resolved] [Plugin: WP-Members: Membership Framework] Forgot Password not sending email & cannot unblock User Profile page User last replied: 8 months ago. No replies since.
  3. [Plugin: Email as Username for WP-Members] References to client project User last replied: 1 year ago. No replies since.
  4. [resolved] [Email as Username for WP-Members] error message User last replied: 1 year ago. Most recent reply: 1 year ago by ballesta.
  5. [resolved] HTTP Error on Media Upload (WP 3.9) User last replied: 2 years ago. Most recent reply: 1 year ago by Le Bear.
  6. [Plugin: Duplicator] The Author really works hard on this thing! User last replied: 2 years ago. Most recent reply: 2 years ago by Cory Lamle.
  7. [resolved] [Plugin: Duplicator] A site that uses http and https User last replied: 2 years ago. Most recent reply: 2 years ago by Cory Lamle.
  8. [Plugin: Shortcodes Ultimate] Dynamic Tabs? User last replied: 2 years ago. No replies since.
  9. [Plugin: MailChimp List Subscribe Form] Using plugin on password protected development server User last replied: 2 years ago. Most recent reply: 2 years ago by mc_dominic.
  10. [resolved] [Plugin: Facebook Photo Fetcher] Multisite? User last replied: 2 years ago. No replies since.
  11. [resolved] [Plugin: HW Image Widget] TinyMCE Does Not Initiate User last replied: 2 years ago. No replies since.
  12. [resolved] Subscribe2 Confirmation E-mail on Multisite comes from wrong address User last replied: 3 years ago. Most recent reply: 2 years ago by Taylor McCaslin.
  13. Change "From" address for moderation notification e-mails User last replied: 3 years ago. No replies since.
  14. [resolved] [Plugin: NextGEN Gallery] multi user site, random pictures in my album User last replied: 3 years ago. No replies since.
  15. [resolved] [Plugin: NextGEN Gallery] Jumps to top of page when navigating images User last replied: 3 years ago. No replies since.
  16. Custom Maintenance Page for 2.7 User last replied: 7 years ago. Most recent reply: 7 years ago by MichaelH.
  17. URLs to Child Pages have an extra slash (/) User last replied: 7 years ago. No replies since.
  18. [resolved] My blog looks weird in Internet Explorer User last replied: 7 years ago. Most recent reply: 7 years ago by debpro.
  19. I unselect the moderation comments but still being holded User last replied: 7 years ago. No replies since.
  20. sidebars misplaced.. User last replied: 7 years ago. No replies since.
  21. WP & IE User last replied: 7 years ago. Most recent reply: 7 years ago by mgkchild.
  22. Add Meta Box in 2.5! There must be a better way... User last replied: 8 years ago. Most recent reply: 7 years ago by Anonymous.
  23. Cannot edit pictures after number 37 in media uploader User last replied: 8 years ago. No replies since.
  24. Pages with only #'s in permalink not working right User last replied: 8 years ago. Most recent reply: 7 years ago by eagleapex.
  25. [resolved] Can't Edit Timestamp in WP 2.5! User last replied: 8 years ago. Most recent reply: 7 years ago by nextgen08.
  26. Stumped! User last replied: 8 years ago. No replies since.
  27. 2.3 to 2.5 password hashing? User last replied: 8 years ago. Most recent reply: 8 years ago by John James Jacoby.
  28. More Secure password handling? User last replied: 8 years ago. No replies since.
  29. Running 2.5 beta alongside 2.3.3? User last replied: 8 years ago. No replies since.
  30. 404 Not Showing In IE User last replied: 8 years ago. Most recent reply: 8 years ago by macmeister.

Threads Started

  1. [Plugin: Postie] MailToRecipients hook... please? Started: 1 month ago No replies.
  2. [resolved] HTTP Error on Media Upload (WP 3.9) Started: 2 years ago Most recent reply: 1 year ago by Le Bear.
  3. [Plugin: Duplicator] The Author really works hard on this thing! Started: 2 years ago Most recent reply: 2 years ago by Cory Lamle.
  4. [resolved] [Plugin: Duplicator] A site that uses http and https Started: 2 years ago Most recent reply: 2 years ago by Cory Lamle.
  5. [Plugin: Shortcodes Ultimate] Dynamic Tabs? Started: 2 years ago No replies.
  6. [Plugin: MailChimp List Subscribe Form] Using plugin on password protected development server Started: 2 years ago Most recent reply: 2 years ago by mc_dominic.
  7. [resolved] Subscribe2 Confirmation E-mail on Multisite comes from wrong address Started: 3 years ago Most recent reply: 2 years ago by Taylor McCaslin.
  8. [resolved] [Plugin: Facebook Photo Fetcher] Multisite? Started: 2 years ago Most recent reply: 2 years ago by Stevish.
  9. Change "From" address for moderation notification e-mails Started: 3 years ago Most recent reply: 3 years ago by Stevish.
  10. [resolved] [Plugin: NextGEN Gallery] multi user site, random pictures in my album Started: 3 years ago Most recent reply: 3 years ago by Stevish.
  11. [resolved] [Plugin: NextGEN Gallery] Jumps to top of page when navigating images Started: 3 years ago Most recent reply: 3 years ago by Stevish.
  12. Custom Maintenance Page for 2.7 Started: 7 years ago Most recent reply: 7 years ago by MichaelH.
  13. URLs to Child Pages have an extra slash (/) Started: 7 years ago Most recent reply: 7 years ago by Stevish.
  14. Add Meta Box in 2.5! There must be a better way... Started: 8 years ago Most recent reply: 7 years ago by Anonymous.
  15. Cannot edit pictures after number 37 in media uploader Started: 8 years ago Most recent reply: 8 years ago by Stevish.
  16. 2.3 to 2.5 password hashing? Started: 8 years ago Most recent reply: 8 years ago by John James Jacoby.
  17. More Secure password handling? Started: 8 years ago Most recent reply: 8 years ago by Stevish.
  18. My old WordPress got hacked! Started: 8 years ago Most recent reply: 8 years ago by multippt.
  19. [resolved] comment_author_user_ID Started: 10 years ago Most recent reply: 10 years ago by Stevish.