WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

steviemac

User Activity

Recent Replies

  1. [resolved] [Plugin: Seo Optimized Images] is there any issue with duplicate alt tags? User last replied: 2 weeks ago. Most recent reply: 1 week ago by webriti.
  2. Batch change media attachment display settings? User last replied: 1 month ago. Most recent reply: 1 month ago by betholsoncreative.
  3. [resolved] [Theme: Smartline Lite] changing page title size in themezee smartline User last replied: 3 months ago. Most recent reply: 3 months ago by ThemeZee.
  4. [resolved] changing page title size in themezee smartline User last replied: 3 months ago. Most recent reply: 3 months ago by cubecolour.
  5. [Theme: Customizr] http error is caused by an error in a file User last replied: 2 years ago. Most recent reply: 2 years ago by rdellconsulting.
  6. anyone using plugin from ditigalquill.co.uk User last replied: 2 years ago. Most recent reply: 1 year ago by bostontrader.
  7. cannot login to admin - tried everything User last replied: 2 years ago. Most recent reply: 2 years ago by wpfan1000.
  8. [Plugin: WordPress Related Posts] Plugin posts only display intermittently User last replied: 2 years ago. Most recent reply: 2 years ago by silvoslaf.
  9. [resolved] [Plugin: YOP Poll] 'prefilling' votes in polls User last replied: 3 years ago. Most recent reply: 3 years ago by YOP.
  10. [resolved] [Plugin: YOP Poll] Displaying the polls on homepage User last replied: 3 years ago. No replies since.
  11. [resolved] huge code added each time I add an image User last replied: 3 years ago. No replies since.
  12. [resolved] [Plugin: NextGEN Gallery] setting number of images to display per page User last replied: 3 years ago. No replies since.
  13. menu disappeared with add post User last replied: 3 years ago. No replies since.
  14. comments stopped working User last replied: 3 years ago. Most recent reply: 3 years ago by Krishna.
  15. no seo plugins will update/work User last replied: 4 years ago. No replies since.
  16. [resolved] text content suddenly aligned right User last replied: 4 years ago. No replies since.
  17. [resolved] error when trying to change anything in editor User last replied: 4 years ago. No replies since.
  18. [resolved] post and pages display differently - very frustrating User last replied: 6 years ago. No replies since.
  19. full template not displaying when logged out User last replied: 6 years ago. No replies since.
  20. getting link to open in new window problem User last replied: 6 years ago. No replies since.
  21. [resolved] visible backup query User last replied: 6 years ago. No replies since.
  22. [resolved] fixing layout after new theme install User last replied: 6 years ago. No replies since.
  23. resizing proportionaly User last replied: 6 years ago. No replies since.
  24. chaning theme query User last replied: 6 years ago. Most recent reply: 6 years ago by MichaelH.
  25. [resolved] help to remove inappropriate footer User last replied: 6 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Seo Optimized Images] is there any issue with duplicate alt tags? Started: 2 weeks ago Most recent reply: 1 week ago by webriti.
  2. Batch change media attachment display settings? Started: 1 month ago Most recent reply: 1 month ago by betholsoncreative.
  3. [resolved] [Theme: Smartline Lite] changing page title size in themezee smartline Started: 3 months ago Most recent reply: 3 months ago by ThemeZee.
  4. [resolved] changing page title size in themezee smartline Started: 3 months ago Most recent reply: 3 months ago by cubecolour.
  5. anyone using plugin from ditigalquill.co.uk Started: 2 years ago Most recent reply: 1 year ago by bostontrader.
  6. [Theme: Customizr] http error is caused by an error in a file Started: 2 years ago Most recent reply: 2 years ago by rdellconsulting.
  7. cannot login to admin - tried everything Started: 2 years ago Most recent reply: 2 years ago by wpfan1000.
  8. [Plugin: WordPress Related Posts] Plugin posts only display intermittently Started: 2 years ago Most recent reply: 2 years ago by silvoslaf.
  9. [resolved] [Plugin: YOP Poll] 'prefilling' votes in polls Started: 3 years ago Most recent reply: 3 years ago by YOP.
  10. [resolved] [Plugin: YOP Poll] Displaying the polls on homepage Started: 3 years ago Most recent reply: 3 years ago by steviemac.
  11. [resolved] huge code added each time I add an image Started: 3 years ago Most recent reply: 3 years ago by steviemac.
  12. [resolved] [Plugin: NextGEN Gallery] setting number of images to display per page Started: 3 years ago Most recent reply: 3 years ago by steviemac.
  13. menu disappeared with add post Started: 3 years ago No replies.
  14. comments stopped working Started: 3 years ago Most recent reply: 3 years ago by Krishna.
  15. no seo plugins will update/work Started: 4 years ago Most recent reply: 4 years ago by steviemac.
  16. [resolved] text content suddenly aligned right Started: 4 years ago Most recent reply: 4 years ago by steviemac.
  17. [resolved] error when trying to change anything in editor Started: 4 years ago Most recent reply: 4 years ago by steviemac.
  18. [resolved] post and pages display differently - very frustrating Started: 6 years ago Most recent reply: 6 years ago by steviemac.
  19. full template not displaying when logged out Started: 6 years ago Most recent reply: 6 years ago by steviemac.
  20. getting link to open in new window problem Started: 6 years ago No replies.
  21. [resolved] visible backup query Started: 6 years ago Most recent reply: 6 years ago by steviemac.
  22. [resolved] fixing layout after new theme install Started: 6 years ago No replies.
  23. chaning theme query Started: 6 years ago Most recent reply: 6 years ago by MichaelH.
  24. [resolved] help to remove inappropriate footer Started: 6 years ago Most recent reply: 6 years ago by steviemac.