WordPress.org

Forums

User Profile

steviemac

User Activity

Recent Replies

  1. [Theme: Customizr] http error is caused by an error in a file User last replied: 1 year ago. Most recent reply: 1 year ago by rdellconsulting.
  2. anyone using plugin from ditigalquill.co.uk User last replied: 1 year ago. Most recent reply: 4 months ago by bostontrader.
  3. cannot login to admin - tried everything User last replied: 1 year ago. Most recent reply: 1 year ago by wpfan1000.
  4. [Plugin: WordPress Related Posts] Plugin posts only display intermittently User last replied: 1 year ago. Most recent reply: 1 year ago by silvoslaf.
  5. [resolved] [Plugin: YOP Poll] 'prefilling' votes in polls User last replied: 1 year ago. Most recent reply: 1 year ago by YOP.
  6. [resolved] [Plugin: YOP Poll] Displaying the polls on homepage User last replied: 1 year ago. No replies since.
  7. [resolved] huge code added each time I add an image User last replied: 1 year ago. No replies since.
  8. [resolved] [Plugin: NextGEN Gallery] setting number of images to display per page User last replied: 2 years ago. No replies since.
  9. menu disappeared with add post User last replied: 2 years ago. No replies since.
  10. comments stopped working User last replied: 2 years ago. Most recent reply: 2 years ago by Krishna.
  11. no seo plugins will update/work User last replied: 2 years ago. No replies since.
  12. [resolved] text content suddenly aligned right User last replied: 3 years ago. No replies since.
  13. [resolved] error when trying to change anything in editor User last replied: 3 years ago. No replies since.
  14. [resolved] post and pages display differently - very frustrating User last replied: 4 years ago. No replies since.
  15. full template not displaying when logged out User last replied: 4 years ago. No replies since.
  16. getting link to open in new window problem User last replied: 4 years ago. No replies since.
  17. [resolved] visible backup query User last replied: 5 years ago. No replies since.
  18. [resolved] fixing layout after new theme install User last replied: 5 years ago. No replies since.
  19. resizing proportionaly User last replied: 5 years ago. No replies since.
  20. chaning theme query User last replied: 5 years ago. Most recent reply: 5 years ago by MichaelH.
  21. [resolved] help to remove inappropriate footer User last replied: 5 years ago. No replies since.

Threads Started

  1. anyone using plugin from ditigalquill.co.uk Started: 1 year ago Most recent reply: 4 months ago by bostontrader.
  2. [Theme: Customizr] http error is caused by an error in a file Started: 1 year ago Most recent reply: 1 year ago by rdellconsulting.
  3. cannot login to admin - tried everything Started: 1 year ago Most recent reply: 1 year ago by wpfan1000.
  4. [Plugin: WordPress Related Posts] Plugin posts only display intermittently Started: 1 year ago Most recent reply: 1 year ago by silvoslaf.
  5. [resolved] [Plugin: YOP Poll] 'prefilling' votes in polls Started: 1 year ago Most recent reply: 1 year ago by YOP.
  6. [resolved] [Plugin: YOP Poll] Displaying the polls on homepage Started: 1 year ago Most recent reply: 1 year ago by steviemac.
  7. [resolved] huge code added each time I add an image Started: 1 year ago Most recent reply: 1 year ago by steviemac.
  8. [resolved] [Plugin: NextGEN Gallery] setting number of images to display per page Started: 2 years ago Most recent reply: 2 years ago by steviemac.
  9. menu disappeared with add post Started: 2 years ago No replies.
  10. comments stopped working Started: 2 years ago Most recent reply: 2 years ago by Krishna.
  11. no seo plugins will update/work Started: 2 years ago Most recent reply: 2 years ago by steviemac.
  12. [resolved] text content suddenly aligned right Started: 3 years ago Most recent reply: 3 years ago by steviemac.
  13. [resolved] error when trying to change anything in editor Started: 3 years ago Most recent reply: 3 years ago by steviemac.
  14. [resolved] post and pages display differently - very frustrating Started: 4 years ago Most recent reply: 4 years ago by steviemac.
  15. full template not displaying when logged out Started: 4 years ago Most recent reply: 4 years ago by steviemac.
  16. getting link to open in new window problem Started: 4 years ago No replies.
  17. [resolved] visible backup query Started: 5 years ago Most recent reply: 5 years ago by steviemac.
  18. [resolved] fixing layout after new theme install Started: 5 years ago No replies.
  19. chaning theme query Started: 5 years ago Most recent reply: 5 years ago by MichaelH.
  20. [resolved] help to remove inappropriate footer Started: 5 years ago Most recent reply: 5 years ago by steviemac.