WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

steveportigal

User Activity

Recent Replies

  1. Organize Series Icons (images) not saving User last replied: 1 month ago. No replies since.
  2. What is adding zoom = 1.5 to embedded image? User last replied: 2 years ago. No replies since.
  3. [Plugin: Online Backup for WordPress] Update to 2.10 breaks User last replied: 3 years ago. Most recent reply: 3 years ago by Online Backup.
  4. [Plugin: Organize Series] Left-align series post list box? Or full-width? User last replied: 3 years ago. No replies since.
  5. [resolved] [Plugin: Online Backup for WordPress] Online & Email Backups Fail User last replied: 3 years ago. Most recent reply: 2 years ago by Online Backup.
  6. [Plugin: Exploit Scanner] Spinning wheel, but zero files scanned User last replied: 3 years ago. Most recent reply: 3 years ago by evdboogaard.
  7. Image Uploader: Default to "none" for URL? User last replied: 4 years ago. No replies since.
  8. [Simple Facebook Connect] - call to like button not working User last replied: 4 years ago. Most recent reply: 3 years ago by moongoose.
  9. [Plugin: WordPress.com Stats] upgraded to 1.5.4 User last replied: 5 years ago. Most recent reply: 5 years ago by layabozi.
  10. [resolved] Upgrading to 2.8.5 User last replied: 5 years ago. Most recent reply: 5 years ago by voltaicass.
  11. Press This bug User last replied: 5 years ago. Most recent reply: 5 years ago by cleek.
  12. Spelling checker (a la broken link checker)? User last replied: 5 years ago. No replies since.
  13. Firefox Crash only with WordPress User last replied: 5 years ago. Most recent reply: 5 years ago by Driftless.
  14. [Plugin: Tweetbacks] Want tweetbacks to work just like comments User last replied: 5 years ago. Most recent reply: 5 years ago by rickybuchanan.
  15. [Plugin: Tweetbacks] tweetback date? User last replied: 5 years ago. Most recent reply: 5 years ago by jshare.
  16. Remember me does not remember me User last replied: 6 years ago. Most recent reply: 5 years ago by CowDog.
  17. bad-behavior blocking Delicious ?? User last replied: 6 years ago. No replies since.
  18. Moving from Jerome's Keywords to ? User last replied: 6 years ago. No replies since.
  19. After 2.6 upgrade, permalinks or similar problem User last replied: 6 years ago. No replies since.
  20. Youtube (again) User last replied: 6 years ago. No replies since.
  21. next_post_link not interpreting all the passed parameters? User last replied: 7 years ago. Most recent reply: 7 years ago by Alber.
  22. Can't upload images or publish while at Starbucks User last replied: 7 years ago. No replies since.
  23. One post is subject to Akismet spam, only User last replied: 7 years ago. Most recent reply: 7 years ago by drmike.
  24. 2.0.10 User last replied: 7 years ago. Most recent reply: 7 years ago by michaelper22.
  25. [resolved] Jerome's keyword breaks at 2.0.6 User last replied: 8 years ago. No replies since.
  26. 2.0.5 - pingbacks to myself are (sometimes) hosed User last replied: 8 years ago. No replies since.
  27. [resolved] Still can't upload in admin panel User last replied: 8 years ago. No replies since.
  28. [resolved] 2.0.4 - icons missing from HTML editor. User last replied: 8 years ago. Most recent reply: 8 years ago by tomash.
  29. 'send to editor' function for images doesnt work User last replied: 8 years ago. Most recent reply: 7 years ago by buffelo.
  30. image browser only sends text to editor User last replied: 8 years ago. Most recent reply: 8 years ago by stefan21.

Threads Started

  1. Organize Series Icons (images) not saving Started: 1 month ago No replies.
  2. What is adding zoom = 1.5 to embedded image? Started: 2 years ago Most recent reply: 2 years ago by steveportigal.
  3. [Plugin: Online Backup for WordPress] Update to 2.10 breaks Started: 3 years ago Most recent reply: 3 years ago by Online Backup.
  4. [Plugin: Organize Series] Left-align series post list box? Or full-width? Started: 3 years ago Most recent reply: 3 years ago by steveportigal.
  5. [Simple Facebook Connect] - call to like button not working Started: 4 years ago Most recent reply: 3 years ago by moongoose.
  6. Image Uploader: Default to "none" for URL? Started: 4 years ago Most recent reply: 4 years ago by steveportigal.
  7. Spelling checker (a la broken link checker)? Started: 5 years ago Most recent reply: 5 years ago by steveportigal.
  8. [Plugin: Tweetbacks] Want tweetbacks to work just like comments Started: 5 years ago Most recent reply: 5 years ago by rickybuchanan.
  9. After 2.6 upgrade, permalinks or similar problem Started: 6 years ago Most recent reply: 6 years ago by steveportigal.
  10. next_post_link not interpreting all the passed parameters? Started: 7 years ago Most recent reply: 7 years ago by Alber.
  11. Can't upload images or publish while at Starbucks Started: 7 years ago Most recent reply: 7 years ago by steveportigal.
  12. One post is subject to Akismet spam, only Started: 7 years ago Most recent reply: 7 years ago by drmike.
  13. [resolved] Jerome's keyword breaks at 2.0.6 Started: 8 years ago Most recent reply: 8 years ago by steveportigal.
  14. 2.0.5 - pingbacks to myself are (sometimes) hosed Started: 8 years ago No replies.
  15. [resolved] 2.0.4 - icons missing from HTML editor. Started: 8 years ago Most recent reply: 8 years ago by tomash.