WordPress.org

Forums

User Profile

SteveNetRivet

User Activity

Recent Replies

  1. [resolved] Uploading image error Missing a temporary folder. User last replied: 3 months ago. No replies since.
  2. ProPhoto Proofing Gallery problem User last replied: 8 months ago. No replies since.
  3. [Plugin: Admin Columns] At-a-glace view of post/page meta User last replied: 10 months ago. No replies since.
  4. Responsive Masthead User last replied: 1 year ago. No replies since.
  5. [Plugin: BackWPup - WordPress Backup Plugin] Enhancement request - don't back up ProPhoto thumbnails User last replied: 1 year ago. No replies since.
  6. Storefront modifies homepage User last replied: 1 year ago. No replies since.
  7. appearance>widgets not working. widgets on site not working. User last replied: 1 year ago. No replies since.
  8. [resolved] [Plugin: All in One SEO Pack] Not able to update title and meta data User last replied: 1 year ago. Most recent reply: 1 year ago by Steve Mortiboy.
  9. How to create a gallery in ProPhoto User last replied: 2 years ago. No replies since.
  10. [resolved] Compatible with WordPress 4? User last replied: 2 years ago. No replies since.
  11. [resolved] [Plugin: Mobile ShareBar] Prophoto Themes and Mobile Share - Some incompatability User last replied: 2 years ago. Most recent reply: 2 years ago by somutech.
  12. How do I create a Prophoto Photo Gallery similar to the one in the link below User last replied: 2 years ago. No replies since.
  13. ProPhoto 5 Support for ShootQ Integration plugin User last replied: 2 years ago. No replies since.
  14. wp dashboard and prophoto User last replied: 2 years ago. No replies since.
  15. [Plugin: Yoast SEO] ProPhoto 4 breaking Yoast plugin? User last replied: 2 years ago. No replies since.
  16. Nothing will load in my Dashboard (shows blank screen), except... User last replied: 2 years ago. No replies since.
  17. Dashboard Tabs show blank User last replied: 2 years ago. No replies since.
  18. Unable to log into wordpress and site down User last replied: 3 years ago. No replies since.
  19. [closed] Website and Dashboard Loading extremely slow! User last replied: 3 years ago. Most recent reply: 3 years ago by WPyogi.
  20. Post thumbnail cannot display in facebook User last replied: 3 years ago. No replies since.
  21. Only Three photos displaying in plog post. User last replied: 3 years ago. No replies since.
  22. [resolved] Fatal error: Call to undefined function get_current_screen() User last replied: 3 years ago. Most recent reply: 3 years ago by pinklum14.
  23. [resolved] [Plugin: Pretty Pinterest Pins] Plugin not working with ProPhoto User last replied: 3 years ago. Most recent reply: 3 years ago by jowilki.
  24. [resolved] [Plugin: Posts in Page] Post Featured Image? User last replied: 3 years ago. No replies since.
  25. Images displaying at different widths! User last replied: 3 years ago. No replies since.
  26. No Install Themes Tab User last replied: 4 years ago. No replies since.
  27. Links to posts don't work User last replied: 4 years ago. No replies since.
  28. Menus User last replied: 4 years ago. No replies since.
  29. Disappearing Text Widgets User last replied: 4 years ago. No replies since.
  30. Music in image gallery in prophoto 4 User last replied: 4 years ago. No replies since.

Threads Started

  1. [Plugin: Admin Columns] At-a-glace view of post/page meta Started: 10 months ago No replies.
  2. ProPhoto 5 Support for ShootQ Integration plugin Started: 2 years ago No replies.