WordPress.org

Forums

User Profile

stevegepa

User Activity

Recent Replies

  1. [Plugin: BackWPup Free - WordPress Backup Plugin] Couldn't connect to host User last replied: 5 months ago. Most recent reply: 5 months ago by Daniel Hüsken.
  2. [Theme: Virtue] Settings lost after moving directories User last replied: 8 months ago. Most recent reply: 8 months ago by Kadence Themes.
  3. URL gets corrupted on image upload User last replied: 5 years ago. No replies since.
  4. [Plugin: WP Super Cache] caching of categories screwed up User last replied: 6 years ago. Most recent reply: 6 years ago by dev22.
  5. Hacking the Core: Is it worth it, to reduce # of MySQL queries in half? User last replied: 6 years ago. Most recent reply: 6 years ago by jidanni.
  6. How to remove dashboard for subsribers? User last replied: 6 years ago. Most recent reply: 6 years ago by @mercime.
  7. Partial Posts missing from import User last replied: 6 years ago. No replies since.
  8. Cannot get backup & restore to work correctly User last replied: 6 years ago. No replies since.

Threads Started

  1. [Plugin: BackWPup Free - WordPress Backup Plugin] Couldn't connect to host Started: 5 months ago Most recent reply: 5 months ago by Daniel Hüsken.
  2. [Theme: Virtue] Settings lost after moving directories Started: 8 months ago Most recent reply: 8 months ago by Kadence Themes.
  3. URL gets corrupted on image upload Started: 5 years ago No replies.
  4. Cannot get backup & restore to work correctly Started: 6 years ago Most recent reply: 6 years ago by stevegepa.