WordPress.org

Forums

User Profile

Stevedawg

User Activity

Recent Replies

  1. [resolved] [Plugin: Simple Social Icons] Icons have dot next to them User last replied: 1 year ago. No replies since.
  2. [Plugin: Full Page/ Full width Background Slider] Delay on First Slide User last replied: 1 year ago. No replies since.
  3. [resolved] [Plugin: WP Vegas] Does this plugin still work? User last replied: 1 year ago. Most recent reply: 1 year ago by jamesdbruner.
  4. Background Image slider for Container Div User last replied: 1 year ago. No replies since.
  5. Div won't display on IE and Safari User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  6. Any Idea why my Blog Section doesn't work? User last replied: 2 years ago. Most recent reply: 2 years ago by ronangelo.

Threads Started

  1. [resolved] [Plugin: Simple Social Icons] Icons have dot next to them Started: 1 year ago Most recent reply: 1 year ago by Stevedawg.
  2. [resolved] [Plugin: WP Vegas] Does this plugin still work? Started: 1 year ago Most recent reply: 1 year ago by jamesdbruner.
  3. [Plugin: Full Page/ Full width Background Slider] Delay on First Slide Started: 1 year ago No replies.
  4. Background Image slider for Container Div Started: 1 year ago Most recent reply: 1 year ago by Stevedawg.
  5. Div won't display on IE and Safari Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  6. Any Idea why my Blog Section doesn't work? Started: 2 years ago Most recent reply: 2 years ago by ronangelo.