WordPress.org

Forums

User Profile

stephencphotog

User Activity

Recent Replies

  1. MailChimp User Template aren't showing up in WordPress AutoChimp Settings? User last replied: 3 weeks ago. No replies since.
  2. [resolved] [Plugin: NextGEN Gallery] White spaces between thumbnails User last replied: 8 months ago. Most recent reply: 8 months ago by photocrati.
  3. [closed] [Plugin: NextGEN Gallery] Known Plugin and Theme Conflicts 2.0.7 User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  4. [Plugin: NextGEN Gallery] Can't create Gallery with ver 2.0.7 User last replied: 1 year ago. No replies since.
  5. Image description overlapping in IE9 User last replied: 2 years ago. Most recent reply: 2 years ago by Pioneer Web Design.
  6. Sticky Post custom order User last replied: 3 years ago. Most recent reply: 3 years ago by vtxyzzy.
  7. Updating slugs User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  8. NextGen & IE9 not displaying correctly User last replied: 3 years ago. No replies since.
  9. [Plugin: NextGEN Gallery] images not displaying User last replied: 3 years ago. No replies since.
  10. NextGen batch/bulk update descriptions User last replied: 3 years ago. No replies since.
  11. [Plugin: NextGEN Gallery] Blank image showing up amongst my images?.. User last replied: 3 years ago. No replies since.
  12. Refresh issue User last replied: 3 years ago. No replies since.
  13. [Plugin: Sociable] adding google+ User last replied: 3 years ago. Most recent reply: 3 years ago by thangaswamyarun@yahoo.com.
  14. NextGEN and IE9 User last replied: 3 years ago. Most recent reply: 3 years ago by Eric GDAADV.
  15. [Plugin: NextGEN Gallery] Adding fonts to watermark options User last replied: 3 years ago. Most recent reply: 3 years ago by evilzard.
  16. Home page out of date User last replied: 4 years ago. No replies since.
  17. Updated plugins, now site blank User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  18. [Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.? User last replied: 4 years ago. Most recent reply: 4 years ago by Jakub Ch..
  19. [resolved] Help! Site down User last replied: 4 years ago. No replies since.
  20. [resolved] NextGEN problem selecting gallery User last replied: 4 years ago. Most recent reply: 4 years ago by ragnarjr.

Threads Started

  1. [resolved] [Plugin: NextGEN Gallery] White spaces between thumbnails Started: 8 months ago Most recent reply: 8 months ago by photocrati.
  2. [Plugin: NextGEN Gallery] Can't create Gallery with ver 2.0.7 Started: 1 year ago No replies.
  3. Image description overlapping in IE9 Started: 2 years ago Most recent reply: 2 years ago by Pioneer Web Design.
  4. Sticky Post custom order Started: 3 years ago Most recent reply: 3 years ago by vtxyzzy.
  5. Updating slugs Started: 3 years ago Most recent reply: 3 years ago by esmi.
  6. NextGen & IE9 not displaying correctly Started: 3 years ago No replies.
  7. NextGen batch/bulk update descriptions Started: 3 years ago Most recent reply: 3 years ago by stephencphotog.
  8. Refresh issue Started: 3 years ago No replies.
  9. NextGEN and IE9 Started: 3 years ago Most recent reply: 3 years ago by Eric GDAADV.
  10. Home page out of date Started: 4 years ago Most recent reply: 4 years ago by stephencphotog.
  11. Updated plugins, now site blank Started: 4 years ago Most recent reply: 4 years ago by esmi.
  12. [resolved] Help! Site down Started: 4 years ago Most recent reply: 4 years ago by stephencphotog.
  13. [resolved] NextGEN problem selecting gallery Started: 4 years ago Most recent reply: 4 years ago by ragnarjr.