WordPress.org

Forums

User Profile

stastic

User Activity

125

Recent Replies

  1. Product page wont load User last replied: 3 months ago. Most recent reply: 3 months ago by grumpmonkey.
  2. [resolved] Top Menu colors for selected header User last replied: 3 months ago. Most recent reply: 3 months ago by minickmd.
  3. broken link on home page User last replied: 3 months ago. No replies since.
  4. trouble trying to find out why site is down User last replied: 3 months ago. Most recent reply: 3 months ago by fregan.
  5. theme visable to users User last replied: 7 months ago. No replies since.
  6. How to move wordpress from folder to root? User last replied: 7 months ago. No replies since.
  7. Admin Dashboard Not Loading Properly User last replied: 1 year ago. No replies since.
  8. How to add a domain? User last replied: 1 year ago. No replies since.
  9. I cant login to my domain User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  10. make users choose their own password during registration User last replied: 1 year ago. No replies since.
  11. Latest Wp installation User last replied: 1 year ago. No replies since.
  12. WordPress Files Corrupted User last replied: 1 year ago. No replies since.
  13. [resolved] Trouble modifying author credentials in blog posts User last replied: 1 year ago. Most recent reply: 1 year ago by jonathandip.
  14. Website lost. Help! User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  15. Don't want to receive emails stating "New user registration on your site". Help User last replied: 1 year ago. No replies since.
  16. Dump Xamp before Windows install? User last replied: 1 year ago. No replies since.
  17. Can't logging in to the dashboard anymore...please help User last replied: 1 year ago. Most recent reply: 1 year ago by kycko.
  18. [resolved] Disable wp-admin links for all users except admin User last replied: 1 year ago. No replies since.
  19. Error after upgrade to 4.1 User last replied: 1 year ago. Most recent reply: 1 year ago by C.P. Morgana Sianipar.
  20. wp-admin login 500 error User last replied: 1 year ago. Most recent reply: 1 year ago by fearnowrath.
  21. New Posts cuts off sentences User last replied: 1 year ago. Most recent reply: 1 year ago by writerbob39.
  22. Making Edits User last replied: 1 year ago. No replies since.
  23. Version 4.1 uses blocked file structure User last replied: 1 year ago. Most recent reply: 1 year ago by crperk44.
  24. [resolved] Page not found when access admin page User last replied: 1 year ago. Most recent reply: 1 year ago by TomBossink.
  25. [resolved] .pdf, .doc, .xlsx time out -> will not load User last replied: 1 year ago. Most recent reply: 1 year ago by rgito.
  26. [resolved] Missing and invisible photos User last replied: 1 year ago. Most recent reply: 1 year ago by borgarilaos.
  27. Changing The Template User last replied: 1 year ago. No replies since.
  28. Background broblem User last replied: 1 year ago. Most recent reply: 1 year ago by Alex Wild.
  29. [resolved] Expound theme blog roll not showing embedded video User last replied: 1 year ago. Most recent reply: 1 year ago by jwjonker.
  30. How to change footer text User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.


125