WordPress.org

Forums

User Profile

Starkos1

User Activity

Recent Replies

  1. [Plugin: Google Maps Easy] Excellent support and great product. Does what it says it will do. User last replied: 7 months ago. No replies since.
  2. [resolved] [Plugin: Simple History] Settings option is not shown User last replied: 8 months ago. No replies since.
  3. [resolved] [Plugin: Contact Form 7] Sending emails not working User last replied: 4 years ago. Most recent reply: 3 years ago by WPyogi.
  4. [Plugin: Contact Form 7] can not send email User last replied: 4 years ago. No replies since.
  5. Transfer to new domain within same hosting account? User last replied: 4 years ago. No replies since.
  6. [Plugin: Responsive Video] Only loads title User last replied: 4 years ago. No replies since.
  7. [resolved] [Plugin: Responsive Video Embeds] No Auto-embeds feature under the Settings > Media menu. User last replied: 4 years ago. Most recent reply: 3 years ago by katrina.ramunni.
  8. [resolved] [Plugin: FitVids for WordPress] not able to get FitVids working on my site User last replied: 4 years ago. Most recent reply: 3 years ago by rjdesign.
  9. Does internet need to be on when running XAMPP and starting Apache + MySql? User last replied: 4 years ago. Most recent reply: 4 years ago by DaveCoast.
  10. Warning: Cannot modify header information User last replied: 4 years ago. Most recent reply: 4 years ago by Christine Rondeau.
  11. How do you "import the dump file with the phpMyAdmin tool" on a local install? User last replied: 4 years ago. No replies since.
  12. "Host", "Username", "Password", and "Port" for FileZilla? Lo User last replied: 4 years ago. Most recent reply: 4 years ago by Clayton James.

Threads Started

  1. [Plugin: Google Maps Easy] Excellent support and great product. Does what it says it will do. Started: 7 months ago No replies.
  2. [resolved] [Plugin: Simple History] Settings option is not shown Started: 8 months ago Most recent reply: 8 months ago by Starkos1.
  3. [resolved] [Plugin: Responsive Video Embeds] No Auto-embeds feature under the Settings > Media menu. Started: 4 years ago Most recent reply: 3 years ago by katrina.ramunni.
  4. Transfer to new domain within same hosting account? Started: 4 years ago No replies.
  5. [Plugin: Responsive Video] Only loads title Started: 4 years ago No replies.
  6. Does internet need to be on when running XAMPP and starting Apache + MySql? Started: 4 years ago Most recent reply: 4 years ago by DaveCoast.
  7. Warning: Cannot modify header information Started: 4 years ago Most recent reply: 4 years ago by Christine Rondeau.
  8. "Host", "Username", "Password", and "Port" for FileZilla? Lo Started: 4 years ago Most recent reply: 4 years ago by Clayton James.
  9. How do you "import the dump file with the phpMyAdmin tool" on a local install? Started: 4 years ago No replies.