WordPress.org

Forums

User Profile

staceytaylor

User Activity

Recent Replies

  1. More BS With 3.5.2 Visual Editor Not Working. User last replied: 2 years ago. Most recent reply: 2 years ago by Jan Dembowski.
  2. [resolved] Editor Screwy & Widgets Inactive After Updates User last replied: 3 years ago. No replies since.
  3. Getting started User last replied: 3 years ago. Most recent reply: 3 years ago by whatsinyourpaddock.
  4. [resolved] Server and/or installation problem User last replied: 3 years ago. No replies since.
  5. [resolved] Unable to create directory. Is its parent directory writable by the server? HELP User last replied: 3 years ago. Most recent reply: 3 years ago by enlacosa.
  6. [closed] Choosing a host for this scenarion User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  7. Best for website, filezilla client or server? User last replied: 3 years ago. Most recent reply: 3 years ago by danf87.
  8. [resolved] How to change font in widgets bar? User last replied: 3 years ago. Most recent reply: 3 years ago by Hulbert Lee.
  9. What do I need to install? User last replied: 3 years ago. Most recent reply: 3 years ago by RichardWPG.
  10. Upload personal pic in lieu of Gravatar User last replied: 3 years ago. No replies since.
  11. Theme Decoding Thread User last replied: 3 years ago. Most recent reply: 3 years ago by siragol.
  12. Adding a map to your theme - is it possible? User last replied: 3 years ago. Most recent reply: 3 years ago by deepbevel.
  13. Grrrr more utf-8 problems User last replied: 3 years ago. No replies since.
  14. [resolved] [closed] Cannot remove admin bar from wp-admin in 3.3 User last replied: 3 years ago. Most recent reply: 3 years ago by dains.
  15. Theme My Login / WP 3 Registration Form Label Issue User last replied: 3 years ago. No replies since.
  16. 3.3 upgrade character encoding BS issues - come on WP, seriously?? User last replied: 3 years ago. No replies since.
  17. Subscriber Photowall User last replied: 3 years ago. No replies since.

Threads Started

  1. More BS With 3.5.2 Visual Editor Not Working. Started: 2 years ago Most recent reply: 2 years ago by Jan Dembowski.
  2. [resolved] Editor Screwy & Widgets Inactive After Updates Started: 3 years ago Most recent reply: 3 years ago by Virtual Clover.
  3. Grrrr more utf-8 problems Started: 3 years ago No replies.
  4. Theme My Login / WP 3 Registration Form Label Issue Started: 3 years ago Most recent reply: 3 years ago by Virtual Clover.
  5. 3.3 upgrade character encoding BS issues - come on WP, seriously?? Started: 3 years ago Most recent reply: 3 years ago by Virtual Clover.
  6. Subscriber Photowall Started: 3 years ago No replies.