WordPress.org

Forums

User Profile

sswx3

User Activity

Recent Replies

  1. [resolved] nextgen gallery displaying thumbnails straight down the post User last replied: 6 years ago. No replies since.
  2. [resolved] Posts don't show ONLY on main page with Permalinks User last replied: 6 years ago. No replies since.
  3. photoblog redesigned User last replied: 7 years ago. No replies since.
  4. blog loading slow, other pages fine, is it rss feed? User last replied: 7 years ago. Most recent reply: 7 years ago by whooami.
  5. Where can I get the ltr.css ??? User last replied: 7 years ago. No replies since.
  6. Lost my WYSIWYG User last replied: 7 years ago. No replies since.
  7. lightbox or no lightbox, feedback please User last replied: 8 years ago. Most recent reply: 8 years ago by Rok.
  8. new blogger importer doesn't work User last replied: 8 years ago. Most recent reply: 7 years ago by Andy Skelton.

Threads Started

  1. [resolved] nextgen gallery displaying thumbnails straight down the post Started: 6 years ago Most recent reply: 6 years ago by sswx3.
  2. photoblog redesigned Started: 7 years ago Most recent reply: 7 years ago by sswx3.
  3. blog loading slow, other pages fine, is it rss feed? Started: 7 years ago Most recent reply: 7 years ago by whooami.
  4. new blogger importer doesn't work Started: 8 years ago Most recent reply: 7 years ago by Andy Skelton.
  5. Where can I get the ltr.css ??? Started: 7 years ago Most recent reply: 7 years ago by sswx3.
  6. lightbox or no lightbox, feedback please Started: 8 years ago Most recent reply: 8 years ago by Rok.