WordPress.org

Forums

User Profile

splurj

User Activity

Recent Replies

  1. [Plugin: Autoset Featured Image] Custom Field to Set Featured Image User last replied: 1 year ago. No replies since.
  2. [Plugin: Responsive Lightbox by dFactory] How to use this plugin User last replied: 1 year ago. Most recent reply: 1 year ago by dFactory.
  3. Page on site crashes when trying to view on iPad User last replied: 1 year ago. Most recent reply: 9 months ago by discoro.
  4. [resolved] [Plugin: Edge Suite] SVG images can't be found User last replied: 1 year ago. Most recent reply: 1 year ago by ti2m.
  5. [resolved] [closed] Automatic update to 3.5 failed User last replied: 2 years ago. No replies since.
  6. [Plugin: Event Calendar] Backslash gets added when saving an event User last replied: 2 years ago. No replies since.
  7. Sidebar displaying below content User last replied: 3 years ago. No replies since.
  8. Updated WordPress and theme has reset, how do I go back? User last replied: 4 years ago. Most recent reply: 4 years ago by fonglh.
  9. Enable user registration User last replied: 5 years ago. Most recent reply: 5 years ago by Samuel B.
  10. z-layer graphic displays incorrectly in IE User last replied: 6 years ago. Most recent reply: 6 years ago by esmi.
  11. RSS feed displays names of image files and not images User last replied: 6 years ago. No replies since.
  12. Theme reset, not backed up recently, please help!! User last replied: 6 years ago. Most recent reply: 6 years ago by figaro.
  13. activating my comments on my posts User last replied: 6 years ago. Most recent reply: 6 years ago by epoxyhead.
  14. styling the Blog like, or with, the main site User last replied: 6 years ago. No replies since.
  15. Upgrade from 2.7 to 2.8 advised? User last replied: 6 years ago. Most recent reply: 6 years ago by Christian Schenk.
  16. Work on a site without affecting the main site User last replied: 6 years ago. Most recent reply: 6 years ago by esmi.

Threads Started

  1. [Plugin: Responsive Lightbox by dFactory] How to use this plugin Started: 1 year ago Most recent reply: 1 year ago by dFactory.
  2. [resolved] [Plugin: Edge Suite] SVG images can't be found Started: 1 year ago Most recent reply: 1 year ago by ti2m.
  3. [Plugin: Event Calendar] Backslash gets added when saving an event Started: 2 years ago No replies.
  4. Sidebar displaying below content Started: 3 years ago No replies.
  5. Updated WordPress and theme has reset, how do I go back? Started: 4 years ago Most recent reply: 4 years ago by fonglh.
  6. Enable user registration Started: 5 years ago Most recent reply: 5 years ago by Samuel B.
  7. activating my comments on my posts Started: 6 years ago Most recent reply: 6 years ago by epoxyhead.
  8. z-layer graphic displays incorrectly in IE Started: 6 years ago Most recent reply: 6 years ago by esmi.
  9. RSS feed displays names of image files and not images Started: 6 years ago No replies.
  10. Theme reset, not backed up recently, please help!! Started: 6 years ago Most recent reply: 6 years ago by figaro.
  11. styling the Blog like, or with, the main site Started: 6 years ago Most recent reply: 6 years ago by splurj.
  12. Upgrade from 2.7 to 2.8 advised? Started: 6 years ago Most recent reply: 6 years ago by Christian Schenk.
  13. Work on a site without affecting the main site Started: 6 years ago Most recent reply: 6 years ago by esmi.