WordPress.org

Forums

User Profile

splosh

User Activity

Recent Replies

  1. [resolved] Theme working in one blog and not in the other User last replied: 9 years ago. Most recent reply: 9 years ago by vkaryl.
  2. htaccess redirect for moved blog User last replied: 9 years ago. No replies since.
  3. Plug-In Suggestions please User last replied: 9 years ago. Most recent reply: 9 years ago by trevor737.
  4. Setting up admin mail account User last replied: 9 years ago. No replies since.
  5. [closed] RSS Feeds ...links not showing User last replied: 9 years ago. Most recent reply: 9 years ago by Impala.
  6. Help! My WordPress Blog Contains 2,988 Categories User last replied: 9 years ago. No replies since.
  7. All those ping sites. User last replied: 9 years ago. No replies since.
  8. [resolved] My title won't do as I ask User last replied: 9 years ago. Most recent reply: 9 years ago by jadr.
  9. Does anybody use Blue Radiant Theme ? User last replied: 9 years ago. No replies since.
  10. Putting HTML in the sidebar? User last replied: 9 years ago. Most recent reply: 9 years ago by mjohnson.
  11. Whenever I post an article it goes to 404 page User last replied: 9 years ago. Most recent reply: 9 years ago by ttk_2k.
  12. Home page article summaries too long User last replied: 9 years ago. No replies since.
  13. [resolved] Text in search box not visible unless highlighted User last replied: 9 years ago. No replies since.
  14. [resolved] I want something to show in sidebar only if it is not on the homepage.. User last replied: 9 years ago. No replies since.
  15. [resolved] Trackbacks, what should happen cos i just get the same page reloading User last replied: 9 years ago. No replies since.

Threads Started

No more topics posted.