WordPress.org

Forums

User Profile

speedito

User Activity

Recent Replies

  1. [Plugin: WP Youtube Gallery] Plugin not handling HTTPS User last replied: 3 weeks ago. No replies since.
  2. [resolved] [Plugin: Simple FAQs Plugin] Accordion FAQ not working as accordion User last replied: 7 months ago. No replies since.
  3. [resolved] [Plugin: Restrict Partial Content Plugin] Add NOT_LOGGED shortcode User last replied: 7 months ago. Most recent reply: 4 months ago by danicasati.
  4. [Plugin: Restrict Partial Content Plugin] role restriction User last replied: 9 months ago. Most recent reply: 9 months ago by thob.
  5. [Plugin: Restrict Partial Content Plugin] Remove text from display User last replied: 9 months ago. Most recent reply: 9 months ago by danicasati.
  6. Embedding Mindbodyonline Iframe User last replied: 10 months ago. Most recent reply: 3 days ago by benedictmarsh.
  7. [resolved] single.php User last replied: 11 months ago. Most recent reply: 11 months ago by samijalal.
  8. [resolved] Site not loading User last replied: 11 months ago. Most recent reply: 11 months ago by jonjo.
  9. [resolved] Echoing Multiple Category Names from single Post User last replied: 11 months ago. Most recent reply: 11 months ago by Lee.
  10. [resolved] Change my homepage Facebook link? User last replied: 1 year ago. Most recent reply: 1 year ago by LesTexas60.
  11. Unable to Update site User last replied: 1 year ago. No replies since.
  12. Website shows up in mobile-friendly mode on a PC User last replied: 1 year ago. Most recent reply: 1 year ago by Selby.
  13. Stop Posts being emailed User last replied: 1 year ago. Most recent reply: 1 year ago by Globetaster.
  14. Oops! Forgot Admin Email/Username User last replied: 1 year ago. No replies since.
  15. My WordPress Is Not Working anymore.... User last replied: 1 year ago. Most recent reply: 1 year ago by jnhghy.
  16. [resolved] Add Media button is not working User last replied: 1 year ago. Most recent reply: 1 year ago by darthmai.
  17. document type does not allow element "LI" here User last replied: 1 year ago. Most recent reply: 1 year ago by davell.
  18. [resolved] Can no longer login to dashboard User last replied: 1 year ago. Most recent reply: 1 year ago by jmdougla.
  19. After 3.9.1 update plugin menu Disappeared User last replied: 1 year ago. Most recent reply: 1 year ago by zamaanonline.
  20. [resolved] Power outage while messing with widgets, can't load User last replied: 1 year ago. Most recent reply: 1 year ago by kristincary.
  21. webpage font messed up after child theme is created User last replied: 1 year ago. Most recent reply: 1 year ago by wpnoob2014.
  22. Media Library Not Loading User last replied: 1 year ago. Most recent reply: 11 months ago by Susan Chadduck.
  23. [closed] How the quack do you change the page/H1 font size!? User last replied: 1 year ago. Most recent reply: 1 year ago by Jan Dembowski.
  24. Adding a blog sub-section to a pre-existing site User last replied: 1 year ago. No replies since.
  25. Custom font not working on firefox User last replied: 1 year ago. Most recent reply: 1 year ago by Pioneer Web Design.
  26. Had to reset my password? User last replied: 1 year ago. No replies since.
  27. wordpress url change - wp admin white screen User last replied: 1 year ago. Most recent reply: 1 year ago by Adam.
  28. One page won't load User last replied: 1 year ago. Most recent reply: 3 months ago by AudreyC78.
  29. [resolved] Improved visual editing Not appearing User last replied: 1 year ago. No replies since.
  30. Mobile Menu Not Working User last replied: 1 year ago. Most recent reply: 1 year ago by lightscamerablog.

Threads Started

  1. [Plugin: WP Youtube Gallery] Plugin not handling HTTPS Started: 3 weeks ago No replies.
  2. [Plugin: WP Job Manager] Using the plugin in a Multilingual site Started: 1 year ago Most recent reply: 1 year ago by Mike Jolley.