WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

speedito

User Activity

Recent Replies

  1. [resolved] [Plugin: Simple FAQs Plugin] Accordion FAQ not working as accordion User last replied: 2 months ago. No replies since.
  2. [resolved] [Plugin: Restrict Partial Content Plugin] Add NOT_LOGGED shortcode User last replied: 3 months ago. Most recent reply: 2 weeks ago by danicasati.
  3. [Plugin: Restrict Partial Content Plugin] role restriction User last replied: 5 months ago. Most recent reply: 5 months ago by thob.
  4. [Plugin: Restrict Partial Content Plugin] Remove text from display User last replied: 5 months ago. Most recent reply: 5 months ago by danicasati.
  5. Embedding Mindbodyonline Iframe User last replied: 6 months ago. Most recent reply: 6 months ago by dinnae.
  6. [resolved] single.php User last replied: 6 months ago. Most recent reply: 6 months ago by samijalal.
  7. [resolved] Site not loading User last replied: 6 months ago. Most recent reply: 6 months ago by jonjo.
  8. [resolved] Echoing Multiple Category Names from single Post User last replied: 6 months ago. Most recent reply: 6 months ago by Lee.
  9. [resolved] Change my homepage Facebook link? User last replied: 8 months ago. Most recent reply: 8 months ago by LesTexas60.
  10. Unable to Update site User last replied: 8 months ago. No replies since.
  11. Website shows up in mobile-friendly mode on a PC User last replied: 8 months ago. Most recent reply: 8 months ago by Selby.
  12. Stop Posts being emailed User last replied: 8 months ago. Most recent reply: 8 months ago by Globetaster.
  13. Oops! Forgot Admin Email/Username User last replied: 8 months ago. No replies since.
  14. My WordPress Is Not Working anymore.... User last replied: 8 months ago. Most recent reply: 8 months ago by jnhghy.
  15. [resolved] Add Media button is not working User last replied: 8 months ago. Most recent reply: 8 months ago by darthmai.
  16. document type does not allow element "LI" here User last replied: 8 months ago. Most recent reply: 8 months ago by davell.
  17. [resolved] Can no longer login to dashboard User last replied: 8 months ago. Most recent reply: 8 months ago by jmdougla.
  18. After 3.9.1 update plugin menu Disappeared User last replied: 8 months ago. Most recent reply: 8 months ago by zamaanonline.
  19. [resolved] Power outage while messing with widgets, can't load User last replied: 9 months ago. Most recent reply: 9 months ago by kristincary.
  20. webpage font messed up after child theme is created User last replied: 9 months ago. Most recent reply: 9 months ago by wpnoob2014.
  21. Media Library Not Loading User last replied: 9 months ago. Most recent reply: 7 months ago by Susan Chadduck.
  22. [closed] How the quack do you change the page/H1 font size!? User last replied: 9 months ago. Most recent reply: 9 months ago by Jan Dembowski.
  23. Adding a blog sub-section to a pre-existing site User last replied: 9 months ago. No replies since.
  24. Custom font not working on firefox User last replied: 9 months ago. Most recent reply: 8 months ago by Pioneer Valley Web Design.
  25. Had to reset my password? User last replied: 9 months ago. No replies since.
  26. wordpress url change - wp admin white screen User last replied: 9 months ago. Most recent reply: 9 months ago by Adam.
  27. One page won't load User last replied: 9 months ago. Most recent reply: 9 months ago by Forestone.
  28. [resolved] Improved visual editing Not appearing User last replied: 9 months ago. No replies since.
  29. Mobile Menu Not Working User last replied: 9 months ago. Most recent reply: 9 months ago by lightscamerablog.
  30. [resolved] Restrict User roles User last replied: 9 months ago. Most recent reply: 9 months ago by Gravedig.

Threads Started

  1. [Plugin: WP Job Manager] Using the plugin in a Multilingual site Started: 1 year ago Most recent reply: 1 year ago by Mike Jolley.