WordPress.org

Forums

User Profile

specialk

User Activity

Recent Replies

  1. [resolved] [Plugin: Simple Feed Stats] Subscriber Count on Multisite User last replied: 2 months ago. No replies since.
  2. [resolved] [Plugin: User Submitted Posts] I have a problem when I upload photos guest. User last replied: 2 months ago. No replies since.
  3. [resolved] [Plugin: User Submitted Posts] Custom CSS does not work with SSL User last replied: 2 months ago. No replies since.
  4. [resolved] [Plugin: User Submitted Posts] Video embed Code not showing User last replied: 2 months ago. No replies since.
  5. [resolved] [Plugin: User Submitted Posts] Do not see any option for multiple image upload User last replied: 2 months ago. No replies since.
  6. [resolved] [Plugin: User Submitted Posts] Notification of images? User last replied: 2 months ago. Most recent reply: 2 months ago by mtporter.
  7. [resolved] [Plugin: Simple Feed Stats] Not working for https sites? User last replied: 2 months ago. Most recent reply: 2 months ago by Matthias Pabst.
  8. [resolved] [Plugin: Simple Feed Stats] Stats not acurate with WP Super Cache User last replied: 2 months ago. No replies since.
  9. [resolved] [Plugin: Simple Custom Content] Nice plug in ~~ More options for pro version?? Suggestions. User last replied: 2 months ago. No replies since.
  10. [resolved] [Plugin: Simple Custom Content] Not an error by plug in really - but home page issue... User last replied: 2 months ago. Most recent reply: 2 months ago by laura.lee.
  11. [resolved] [Plugin: Simple Blog Stats] category posts User last replied: 2 months ago. No replies since.
  12. [resolved] [Plugin: Simple Basic Contact Form] Error message being stripped of html User last replied: 2 months ago. Most recent reply: 2 months ago by wrakocy.
  13. [resolved] [Plugin: Simple Ajax Chat] Plugin breaks when wp-config.php is outside of public_html User last replied: 2 months ago. No replies since.
  14. [resolved] [Plugin: Simple Ajax Chat] only registered user/multisite/Buddypress/bbpress User last replied: 2 months ago. No replies since.
  15. [Plugin: Simple Ajax Chat] Did not work at all and left cluttered mess on uninstall User last replied: 2 months ago. No replies since.
  16. [Plugin: User Submitted Posts] "File type not allowed" User last replied: 2 months ago. No replies since.
  17. [resolved] [Plugin: User Submitted Posts] users posts not showing User last replied: 2 months ago. No replies since.
  18. [resolved] [Plugin: User Submitted Posts] Add new custom field User last replied: 3 months ago. No replies since.
  19. [resolved] [Plugin: User Submitted Posts] Challenge Question (Captcha) not showing. User last replied: 3 months ago. Most recent reply: 3 months ago by Elena-D.
  20. [resolved] [Plugin: Simple Basic Contact Form] Email do not get through when Yahoo is sender User last replied: 3 months ago. Most recent reply: 3 months ago by wrakocy.
  21. [resolved] [Plugin: User Submitted Posts] Default featured image? User last replied: 3 months ago. No replies since.
  22. [Plugin: Disable Emojis] Thanks WordPress User last replied: 3 months ago. Most recent reply: 3 months ago by Ryan Hellyer.
  23. [resolved] [Plugin: User Submitted Posts] Email notification not working? port? User last replied: 3 months ago. Most recent reply: 3 months ago by P3g4sus.
  24. [resolved] [Plugin: BBQ: Block Bad Queries] Blocking json data sent in url User last replied: 3 months ago. No replies since.
  25. [resolved] [Plugin: User Submitted Posts] user name attached to an author User last replied: 3 months ago. No replies since.
  26. [resolved] [Plugin: Simple Basic Contact Form] Change succes error page User last replied: 3 months ago. No replies since.
  27. [resolved] [Plugin: BBQ: Block Bad Queries] Script (malware?) still loading User last replied: 3 months ago. Most recent reply: 3 months ago by marcsohier.
  28. [resolved] [Plugin: Simple Ajax Chat] Chat unresponsive at times? User last replied: 3 months ago. No replies since.
  29. [resolved] [Plugin: Simple Ajax Chat] System-wide smiles User last replied: 3 months ago. No replies since.
  30. [resolved] [Plugin: GA Google Analytics] Update glitch User last replied: 3 months ago. No replies since.

Threads Started

No more topics posted.