WordPress.org

Forums

User Profile

sparker

User Activity

Recent Replies

  1. [resolved] wp-admin white screen of death -- Please help! User last replied: 2 years ago. No replies since.
  2. [resolved] 3.4 Database Update White Screen User last replied: 2 years ago. No replies since.
  3. [resolved] [closed] How to move MENU below HEADER image in Twenty Twelve theme User last replied: 2 years ago. Most recent reply: 2 years ago by Murray644.
  4. [Plugin: Google XML Sitemaps] Disallowing wp-app.php/service User last replied: 2 years ago. No replies since.
  5. Plugin could not be activated because it triggered a fatal error User last replied: 3 years ago. No replies since.
  6. [Plugin: Custom Contact Forms] Main page on wordpress.org has typo in first word User last replied: 3 years ago. No replies since.
  7. Sociable insisting on IE Program icon for thumbnail User last replied: 3 years ago. No replies since.
  8. 2 of 3 upgrades worked perfectly, 3rd is BLANK now. User last replied: 6 years ago. No replies since.
  9. Erroneous "An automated WordPress update has failed to complete" message User last replied: 6 years ago. Most recent reply: 5 years ago by cdchurch.
  10. How can I get a frame/border around my pictures and caption? User last replied: 6 years ago. Most recent reply: 6 years ago by aaker.
  11. nextgen-gallery renders all admin functions as blank pages User last replied: 6 years ago. Most recent reply: 6 years ago by cjones110.
  12. Weird URL containing DECLARE trying to get at my WP 2.6 site? User last replied: 7 years ago. No replies since.
  13. Changing post date doesn't change storage location User last replied: 7 years ago. Most recent reply: 6 years ago by liotyap.
  14. Gallery 2.3 CVS, WPG2 RC Final, Vslider3 and WordPress 2.3 RC1 - possible bugs, User last replied: 7 years ago. No replies since.
  15. wp-admin link manager enhancement request User last replied: 9 years ago. No replies since.
  16. embedded image display error on "page" User last replied: 9 years ago. No replies since.
  17. Links visible on main page but not from archives User last replied: 9 years ago. Most recent reply: 9 years ago by Chris_K.

Threads Started

  1. [Plugin: Google XML Sitemaps] Disallowing wp-app.php/service Started: 2 years ago Most recent reply: 2 years ago by sparker.
  2. Plugin could not be activated because it triggered a fatal error Started: 3 years ago Most recent reply: 3 years ago by sparker.
  3. [Plugin: Custom Contact Forms] Main page on wordpress.org has typo in first word Started: 3 years ago Most recent reply: 3 years ago by sparker.
  4. Sociable insisting on IE Program icon for thumbnail Started: 3 years ago Most recent reply: 3 years ago by sparker.
  5. Erroneous "An automated WordPress update has failed to complete" message Started: 6 years ago Most recent reply: 5 years ago by cdchurch.
  6. nextgen-gallery renders all admin functions as blank pages Started: 6 years ago Most recent reply: 6 years ago by cjones110.
  7. 2 of 3 upgrades worked perfectly, 3rd is BLANK now. Started: 6 years ago Most recent reply: 6 years ago by sparker.
  8. Changing post date doesn't change storage location Started: 7 years ago Most recent reply: 6 years ago by liotyap.
  9. Weird URL containing DECLARE trying to get at my WP 2.6 site? Started: 7 years ago Most recent reply: 7 years ago by sparker.
  10. wp-admin link manager enhancement request Started: 9 years ago Most recent reply: 9 years ago by sparker.
  11. embedded image display error on "page" Started: 9 years ago No replies.
  12. Links visible on main page but not from archives Started: 9 years ago Most recent reply: 9 years ago by Chris_K.