WordPress.org

Forums

User Profile

songdogtech

User Activity

Recent Replies

  1. "Header" Virus? User last replied: 4 years ago. No replies since.
  2. [resolved] 500 Internal Server Error after automatic upgrade User last replied: 4 years ago. Most recent reply: 4 years ago by anax.
  3. [resolved] Drop-down menus won't work in Internet Explorer 6 (twentyten theme) User last replied: 4 years ago. Most recent reply: 4 years ago by Firelord.
  4. Shortcodes in Thesis sidebar User last replied: 4 years ago. No replies since.
  5. I need help badly User last replied: 4 years ago. Most recent reply: 4 years ago by dangerouslydead.
  6. Installation: Test Site and "real" site different and not taking "theme option." User last replied: 4 years ago. No replies since.
  7. How to transfer WordPress site created on mac to windows User last replied: 4 years ago. Most recent reply: 4 years ago by isaacsciberras.
  8. text askew in IE 8 User last replied: 4 years ago. Most recent reply: 4 years ago by Ronnie.
  9. please help! lost site -fatal error wp-blog-header,php? User last replied: 4 years ago. No replies since.
  10. Sandbox theme only displaying one post User last replied: 4 years ago. No replies since.
  11. [resolved] Transfer of Domains User last replied: 4 years ago. Most recent reply: 4 years ago by James Huff (MacManX).
  12. need to remove over 4000 posts from my trash User last replied: 4 years ago. No replies since.
  13. Moving from (custom domain) Blogger to WordPress - a guide for dummies? User last replied: 4 years ago. Most recent reply: 4 years ago by scform.
  14. [resolved] Redirected to WordPress.com "Create a Blog" page when trying to do anything User last replied: 4 years ago. Most recent reply: 4 years ago by kaitlinh.
  15. [resolved] filling in between posts with google addsense adds? User last replied: 4 years ago. Most recent reply: 4 years ago by lessher.
  16. 'Can't select database' Error :( User last replied: 4 years ago. No replies since.
  17. How to hide blog as you build it? User last replied: 4 years ago. Most recent reply: 4 years ago by rezwalker.
  18. [resolved] Error establishing database conection - but not always! User last replied: 4 years ago. No replies since.
  19. Installed wordpress with IIS7, howto start? User last replied: 4 years ago. Most recent reply: 4 years ago by markjbrown.
  20. multisite help need User last replied: 4 years ago. Most recent reply: 4 years ago by Andrea Rennick.
  21. locating my WPress dashboard User last replied: 4 years ago. No replies since.
  22. Google search results: removing my posts from results User last replied: 4 years ago. Most recent reply: 4 years ago by Hebron.
  23. [resolved] Internal server error after increasing memory in htaccess User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  24. How do I make the homepage a webpage, and not a blog User last replied: 4 years ago. No replies since.
  25. Force ssl/https for entire website User last replied: 4 years ago. Most recent reply: 4 years ago by davidealex.
  26. Change to root from development directory User last replied: 4 years ago. Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  27. Cannot Connect to database User last replied: 4 years ago. Most recent reply: 3 years ago by shinshugita.
  28. Put blog on existing web page. User last replied: 4 years ago. Most recent reply: 4 years ago by digitalBiz.
  29. Josiah Edwards Ministries User last replied: 4 years ago. Most recent reply: 4 years ago by josiahedwards.
  30. Theme hacked? User last replied: 4 years ago. No replies since.

Threads Started

No more topics posted.