WordPress.org

Forums

User Profile

soam

User Activity

Recent Replies

  1. Website loading very very slow! How to debug ? User last replied: 3 years ago. No replies since.
  2. WordPress killed all the subdirectory sites. HELP!! User last replied: 3 years ago. No replies since.
  3. 500 Internal Server Error on Menu Saving User last replied: 3 years ago. Most recent reply: 3 years ago by Glen Rowell.
  4. Looking for 3 plugin suggestions User last replied: 3 years ago. No replies since.
  5. Is there a way to know, if the similar post already exists ? User last replied: 4 years ago. No replies since.
  6. Can I add my own image width dimention option ? User last replied: 4 years ago. No replies since.
  7. Admin Backend drop menu not showing all of a sudden ? User last replied: 4 years ago. No replies since.
  8. Where is the nav_menu data saved in the database ? User last replied: 4 years ago. No replies since.
  9. Widget Logic not working with WP Conditional Tags. WHATS UP ? User last replied: 4 years ago. Most recent reply: 4 years ago by Michael.
  10. jQuery : modern best practices in custom themes User last replied: 4 years ago. Most recent reply: 4 years ago by Peter_L.
  11. Random site pages showing viagra ads and title, meta User last replied: 4 years ago. No replies since.
  12. Two Important Questions. Please help.. User last replied: 6 years ago. No replies since.

Threads Started

  1. 500 Internal Server Error on Menu Saving Started: 3 years ago Most recent reply: 3 years ago by Glen Rowell.
  2. Website loading very very slow! How to debug ? Started: 3 years ago Most recent reply: 3 years ago by soam.
  3. WordPress killed all the subdirectory sites. HELP!! Started: 3 years ago Most recent reply: 3 years ago by soam.
  4. Looking for 3 plugin suggestions Started: 3 years ago No replies.
  5. Is there a way to know, if the similar post already exists ? Started: 4 years ago No replies.
  6. Can I add my own image width dimention option ? Started: 4 years ago No replies.
  7. Admin Backend drop menu not showing all of a sudden ? Started: 4 years ago Most recent reply: 4 years ago by soam.
  8. Where is the nav_menu data saved in the database ? Started: 4 years ago No replies.
  9. Widget Logic not working with WP Conditional Tags. WHATS UP ? Started: 4 years ago Most recent reply: 4 years ago by Michael.
  10. Random site pages showing viagra ads and title, meta Started: 4 years ago Most recent reply: 4 years ago by soam.
  11. Two Important Questions. Please help.. Started: 6 years ago No replies.