WordPress.org

Forums

User Profile

snakefoot

User Activity

Recent Replies

  1. [Plugin: Disabler] Include term description in User last replied: 1 day ago. Most recent reply: 1 day ago by Jesin A.
  2. Fixed Search Everything so it searches metadata, slugs, excerps properly User last replied: 6 years ago. No replies since.
  3. [Plugin: Permalink Validator] Problems with free hosting and www. User last replied: 6 years ago. No replies since.
  4. Show categories in search result User last replied: 6 years ago. No replies since.
  5. [resolved] Extended URLs broken User last replied: 7 years ago. No replies since.
  6. [resolved] Doesn't work on the main URL User last replied: 7 years ago. No replies since.
  7. Permalink Validator Plugin does not return an actual 404 User last replied: 7 years ago. No replies since.
  8. Don't generate sitemap when no change in post slug or status User last replied: 7 years ago. No replies since.
  9. That's right.....it runs on WordPress User last replied: 7 years ago. Most recent reply: 7 years ago by Cal.
  10. Search Everything to include categories User last replied: 7 years ago. No replies since.
  11. Search Everything includes page when searching metadata User last replied: 7 years ago. Most recent reply: 7 years ago by Dan Cameron.
  12. Search Everything to include permalink slug User last replied: 7 years ago. Most recent reply: 7 years ago by Dan Cameron.
  13. Still pending? User last replied: 7 years ago. No replies since.
  14. Add [Resolved] to plugin topics User last replied: 7 years ago. No replies since.
  15. Category and Page Permalinks not working without trailing slash User last replied: 7 years ago. No replies since.
  16. Aquafluid template - Problems in IE and Firefox User last replied: 7 years ago. No replies since.
  17. 404 on Windows/IIS with ISAPI_Rewrite simply won't work User last replied: 7 years ago. Most recent reply: 7 years ago by sugarrae.
  18. 404 error with search feature User last replied: 7 years ago. No replies since.
  19. [resolved] 404 not working with wordpress on IIS User last replied: 7 years ago. No replies since.
  20. How to display the number of search results found User last replied: 8 years ago. No replies since.
  21. Listing only child categories in list on category page? User last replied: 8 years ago. No replies since.
  22. [resolved] [closed] WordPress.org IDEAS is now broken User last replied: 8 years ago. No replies since.
  23. [resolved] wp_backup is not creating utf8 files User last replied: 8 years ago. No replies since.
  24. [resolved] Next / Previous Links In Categories User last replied: 8 years ago. Most recent reply: 7 years ago by Guarana.
  25. [resolved] Function to get array of links User last replied: 8 years ago. Most recent reply: 8 years ago by Sainty.

Threads Started

  1. [Plugin: Disabler] Include term description in Started: 1 day ago Most recent reply: 1 day ago by Jesin A.
  2. Fixed Search Everything so it searches metadata, slugs, excerps properly Started: 7 years ago Most recent reply: 6 years ago by snakefoot.
  3. Show categories in search result Started: 7 years ago Most recent reply: 6 years ago by snakefoot.
  4. Don't generate sitemap when no change in post slug or status Started: 7 years ago Most recent reply: 7 years ago by snakefoot.
  5. Search Everything to include permalink slug Started: 7 years ago Most recent reply: 7 years ago by Dan Cameron.
  6. Search Everything to include categories Started: 7 years ago No replies.
  7. Search Everything includes page when searching metadata Started: 7 years ago Most recent reply: 7 years ago by Dan Cameron.
  8. Add [Resolved] to plugin topics Started: 7 years ago No replies.
  9. [resolved] 404 not working with wordpress on IIS Started: 8 years ago Most recent reply: 7 years ago by snakefoot.
  10. [resolved] [closed] WordPress.org IDEAS is now broken Started: 8 years ago Most recent reply: 8 years ago by snakefoot.
  11. [resolved] Function to get array of links Started: 8 years ago Most recent reply: 8 years ago by Sainty.
  12. [resolved] wp_backup is not creating utf8 files Started: 8 years ago Most recent reply: 8 years ago by snakefoot.