WordPress.org

Forums

User Profile

smartcat

User Activity

125

Recent Replies

  1. [resolved] [Plugin: Our Team Showcase] open social icons in another tab User last replied: 13 hours ago. No replies since.
  2. [resolved] [Plugin: Our Team Showcase] last members information appears at end of page User last replied: 1 day ago. No replies since.
  3. [resolved] [Theme: Ares] I need phone support User last replied: 3 days ago. No replies since.
  4. [resolved] a few tweaks User last replied: 3 days ago. Most recent reply: 2 days ago by joramr.
  5. [resolved] I bought Ares Pro. How do I get access to the "bundled" Our Team Pro User last replied: 3 days ago. No replies since.
  6. [resolved] Ares demo site blog page User last replied: 3 days ago. No replies since.
  7. [resolved] [Theme: Ares] Footer problem User last replied: 3 days ago. No replies since.
  8. [resolved] Ares (pro): how to remove LinkedIn button User last replied: 3 days ago. Most recent reply: 3 days ago by CLS4690.
  9. [resolved] [Plugin: Our Team Showcase] Different styles on different pages User last replied: 1 week ago. No replies since.
  10. [Plugin: Our Team Showcase] Not great out of the box User last replied: 1 week ago. No replies since.
  11. [Plugin: Our Team Showcase] Great way to display your team User last replied: 1 week ago. No replies since.
  12. [resolved] [Theme: avenue] Actual not like "Live Preview" User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by stonehenge3.
  13. [resolved] [Plugin: Our Team Showcase] Can individual members be selected from WP user profiles User last replied: 2 weeks ago. No replies since.
  14. [resolved] [Theme: Ares] full width page not working User last replied: 3 weeks ago. No replies since.
  15. [resolved] [Plugin: WP Construction Mode] Mail Chimp shortcode User last replied: 3 weeks ago. No replies since.
  16. [resolved] [Plugin: WP Construction Mode] In construction mode, admin can't view front end either User last replied: 3 weeks ago. No replies since.
  17. [resolved] [Plugin: Our Team Showcase] Fatal Error Message User last replied: 4 weeks ago. No replies since.
  18. [resolved] tyros with woocommerce User last replied: 4 weeks ago. Most recent reply: 3 weeks ago by ideaarchi.
  19. [resolved] [Theme: Ares] Load More Posts User last replied: 4 weeks ago. Most recent reply: 4 weeks ago by albertcla_89.
  20. [resolved] [Theme: Ares] Meta description User last replied: 4 weeks ago. No replies since.
  21. [resolved] Adding contact form to an existing page User last replied: 4 weeks ago. No replies since.
  22. [resolved] How to recreate Blog page from Tyros Theme Preview User last replied: 4 weeks ago. No replies since.
  23. [resolved] Adding More than 2 slides to slider User last replied: 1 month ago. No replies since.
  24. [resolved] [Plugin: WP Construction Mode] timed meta refresh would be a great added option... User last replied: 1 month ago. No replies since.
  25. [resolved] [Plugin: WP Support Plus Responsive Ticket System] From Email Settings User last replied: 1 month ago. No replies since.
  26. [Plugin: WP Construction Mode] very bad plugin User last replied: 1 month ago. Most recent reply: 1 month ago by barkingbird.
  27. [resolved] Unlocalized string in index.php User last replied: 1 month ago. Most recent reply: 1 month ago by Alexandre Simard.
  28. [resolved] How to replace Box Icons with other images? User last replied: 1 month ago. No replies since.
  29. [resolved] Adjust Tyros Slider height? User last replied: 1 month ago. Most recent reply: 1 month ago by patrickboylan.
  30. Tyros theme site title character spaces not enough to show properly on homepage User last replied: 1 month ago. Most recent reply: 1 month ago by butterflyfinefoods.

Threads Started

  1. [Plugin: Our Team Showcase] Great way to display your team Started: 1 week ago No replies.
  2. [resolved] [Plugin: WP Support Plus Responsive Ticket System] From Email Settings Started: 1 month ago Most recent reply: 1 month ago by smartcat.
  3. [Plugin: WP Construction Mode] Make sure you are logged out when testing Started: 2 months ago No replies.
  4. [Plugin: Kento Splash Screen] didn't work Started: 1 year ago Most recent reply: 1 year ago by KentoThemes.
  5. [Plugin: Lightbox Pop] couldn't get it to work Started: 1 year ago Most recent reply: 1 year ago by f1logic.
  6. updating theme options css Started: 1 year ago Most recent reply: 1 year ago by Jesin A.
  7. [Plugin: WordPress Landing Pages] Doesn't work Started: 1 year ago Most recent reply: 1 year ago by David Wells.
  8. [Plugin: Sliding Social Icons] test review Started: 1 year ago No replies.

125