WordPress.org

Forums

User Profile

smartcat

User Activity

124

Recent Replies

  1. [resolved] [Theme: Byblos] Link of the slider photos User last replied: 9 hours ago. No replies since.
  2. [Theme: Ares] Home page slide text multilanguage User last replied: 18 hours ago. No replies since.
  3. [resolved] [Theme: Ares] ARES should be responsive User last replied: 18 hours ago. No replies since.
  4. [Theme: Ares] Fine if you don't need to make any modifications User last replied: 1 day ago. No replies since.
  5. [resolved] [Theme: Byblos] Full Width Slider User last replied: 3 days ago. No replies since.
  6. [Theme: Byblos] Theme pixel size User last replied: 3 days ago. Most recent reply: 3 days ago by ywannish.
  7. [resolved] [Plugin: Our Services Showcase] Plugin not aligned User last replied: 1 week ago. No replies since.
  8. [resolved] [Plugin: Our Services Showcase] Truncate User last replied: 1 week ago. No replies since.
  9. [resolved] [Theme: avenue] Footer User last replied: 1 week ago. Most recent reply: 1 week ago by EllisR.
  10. [resolved] [Theme: avenue] Distance between titles and texts User last replied: 1 week ago. No replies since.
  11. [Theme: avenue] sc_slider on mobile devices User last replied: 1 week ago. No replies since.
  12. [resolved] [Plugin: WP Construction Mode] On/Off button doesn't work User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by roninerrante.
  13. [resolved] [Plugin: WP Construction Mode] additional css style for text and boxes User last replied: 2 weeks ago. No replies since.
  14. [resolved] [Plugin: WP Construction Mode] Show the site to editor profile User last replied: 2 weeks ago. No replies since.
  15. [resolved] [Plugin: WP Construction Mode] Those dastardly backslashes are back! User last replied: 2 weeks ago. No replies since.
  16. [Plugin: WP Construction Mode] BUG: Prevents you from adding images to pages/posts User last replied: 2 weeks ago. No replies since.
  17. [Plugin: Our Team Showcase] Skills are not showed User last replied: 2 weeks ago. No replies since.
  18. [Plugin: Our Team Showcase] How to center team members User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by bradbpw.
  19. [resolved] [Plugin: Our Team Showcase] How to center card (pop-up) on page User last replied: 2 weeks ago. No replies since.
  20. [Plugin: WP Construction Mode] Simple and good looking - would like a LinkedIn social option User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by cesium.
  21. [resolved] [Plugin: Smartkit] How do i remove the Code? User last replied: 2 weeks ago. Most recent reply: 1 week ago by ldallara.
  22. [resolved] [Plugin: WP Construction Mode] Cannot deactivate under construction page User last replied: 3 weeks ago. No replies since.
  23. [resolved] [Plugin: WP Construction Mode] This plugin has http 503 setting or not? User last replied: 3 weeks ago. No replies since.
  24. [resolved] [Plugin: WP Construction Mode] Construction Mode doesn't seem to be working User last replied: 3 weeks ago. No replies since.
  25. [resolved] [Plugin: Our Team Showcase] Is there any option to get the value of members from shortcode. User last replied: 4 weeks ago. No replies since.
  26. [resolved] [Plugin: WP Construction Mode] Two issues - Background image & Mail chimp form User last replied: 1 month ago. Most recent reply: 1 month ago by Jilliank.
  27. [resolved] [Plugin: Our Team Showcase] Columns User last replied: 1 month ago. No replies since.
  28. [resolved] [Plugin: Our Team Showcase] Mobile? User last replied: 1 month ago. No replies since.
  29. [resolved] [Plugin: Our Team Showcase] Name & Title Size Editting User last replied: 1 month ago. Most recent reply: 4 weeks ago by ISART2015.
  30. [resolved] [Plugin: Our Team Showcase] Delete who and when posted the team member User last replied: 1 month ago. No replies since.

Threads Started

  1. [Plugin: Kento Splash Screen] didn't work Started: 1 year ago Most recent reply: 1 year ago by KentoThemes.
  2. [Plugin: Lightbox Pop] couldn't get it to work Started: 1 year ago Most recent reply: 1 year ago by f1logic.
  3. updating theme options css Started: 1 year ago Most recent reply: 1 year ago by Jesin A.
  4. [Plugin: WordPress Landing Pages] Doesn't work Started: 1 year ago Most recent reply: 1 year ago by David Wells.
  5. [Plugin: Sliding Social Icons] test review Started: 1 year ago No replies.

124