WordPress.org

Forums

User Profile

silver530

User Activity

Recent Replies

  1. Hide Login Logo User last replied: 2 months ago. No replies since.
  2. plugin url User last replied: 8 months ago. No replies since.
  3. wp-admin page got lost after I changed settings User last replied: 8 months ago. No replies since.
  4. Custom post type pagination User last replied: 9 months ago. Most recent reply: 9 months ago by micheal.
  5. How to set the Layout for internal Pages User last replied: 9 months ago. Most recent reply: 9 months ago by visionit.
  6. [resolved] Insert link and add media don`t work!!!! User last replied: 9 months ago. Most recent reply: 4 months ago by johnmistah.
  7. Permalinks User last replied: 9 months ago. No replies since.
  8. [resolved] Transparent Sheet Background User last replied: 9 months ago. Most recent reply: 9 months ago by Css14.
  9. Recent posts widget order problem User last replied: 9 months ago. No replies since.
  10. Moving Directory giving Error User last replied: 9 months ago. Most recent reply: 9 months ago by samforan.
  11. Permalink Redirect Problem User last replied: 9 months ago. No replies since.
  12. [resolved] 404 Not Found User last replied: 9 months ago. Most recent reply: 8 months ago by Ipstenu (Mika Epstein).
  13. [resolved] Woocommerce: cant'get rid of text on shop page User last replied: 9 months ago. No replies since.
  14. [resolved] Closest theme to this design User last replied: 9 months ago. Most recent reply: 9 months ago by Anmol Kohli.
  15. Listing posts on pages? Looking for plugin & tips User last replied: 9 months ago. No replies since.
  16. I want to Show page title in URL of home page of blog User last replied: 9 months ago. Most recent reply: 9 months ago by backyarder1.
  17. custom fields and strings User last replied: 9 months ago. Most recent reply: 9 months ago by Gabums.
  18. [resolved] .htaccess question User last replied: 9 months ago. Most recent reply: 9 months ago by shadowshiftcom.
  19. Japanese translation User last replied: 9 months ago. No replies since.
  20. [resolved] visual editor and text editor not showing right User last replied: 9 months ago. Most recent reply: 9 months ago by esmi.
  21. Custom Post Type with products by Category problem User last replied: 9 months ago. Most recent reply: 9 months ago by nataschakater.
  22. 404 page not found error with permalinks User last replied: 9 months ago. No replies since.
  23. [resolved] Make page titles appear as if selected User last replied: 9 months ago. Most recent reply: 9 months ago by gehaktmolen.
  24. Responsive Site Update User last replied: 9 months ago. Most recent reply: 9 months ago by manoian.
  25. Image Preview For Contact Form User last replied: 9 months ago. Most recent reply: 9 months ago by Sabarna Chakravarty.
  26. Does this really need to be responsive? User last replied: 9 months ago. Most recent reply: 9 months ago by talkstory.
  27. New website help User last replied: 10 months ago. Most recent reply: 10 months ago by 2by2host.
  28. My WordPress Sites Feedback pls User last replied: 10 months ago. No replies since.
  29. Appearance > Editor doesn't exist! User last replied: 10 months ago. No replies since.
  30. New website reviews please User last replied: 10 months ago. Most recent reply: 9 months ago by PetePurch.

Threads Started

  1. Hide Login Logo Started: 9 months ago Most recent reply: 2 months ago by silver530.