WordPress.org

Forums

User Profile

silenceworld

User Activity

Recent Replies

  1. [resolved] [Plugin: WordPress Popular Posts] Not counting views User last replied: 9 months ago. No replies since.
  2. [resolved] [Plugin: WordPress Popular Posts] alt and title tags missing from thumbnail User last replied: 11 months ago. No replies since.
  3. [resolved] [Plugin: WordPress Popular Posts] An error about validation on w3 validator User last replied: 11 months ago. Most recent reply: 11 months ago by aminarj2000@gmail.com.
  4. [Plugin: Google XML Sitemaps] Link ...sitemap.xml opens website with blog content User last replied: 1 year ago. No replies since.
  5. [Plugin: Google XML Sitemaps] Link ...sitemap.xml opens website with blog content User last replied: 1 year ago. No replies since.
  6. [Plugin: WordPress Popular Posts] Sorry. No data so far. User last replied: 1 year ago. Most recent reply: 1 year ago by Niiiiiick.
  7. [resolved] [Plugin: Yet Another Related Posts Plugin (YARPP)] YARPP doesn't show any posts User last replied: 2 years ago. Most recent reply: 2 years ago by mitcho (Michael Yoshitaka Erlewine).
  8. [Plugin: WordPress Popular Posts] [Plugin: WordPress Popular Posts] WPP 2.3.1 still have "WordPress database error User last replied: 2 years ago. Most recent reply: 2 years ago by Héctor Cabrera.
  9. [resolved] [Plugin: WordPress Popular Posts] [Plugin: WordPress Popular Posts] Error - NO loading websites and pages User last replied: 2 years ago. Most recent reply: 2 years ago by Héctor Cabrera.

Threads Started

  1. [Plugin: Google XML Sitemaps] Link ...sitemap.xml opens website with blog content Started: 1 year ago No replies.
  2. [resolved] [Plugin: WordPress Popular Posts] [Plugin: WordPress Popular Posts] Error - NO loading websites and pages Started: 2 years ago Most recent reply: 2 years ago by Héctor Cabrera.