WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

shovenose

User Activity

Recent Replies

  1. [Plugin: NextGEN Gallery] White screen of death upon attempting to add first gallery User last replied: 9 months ago. Most recent reply: 9 months ago by photocrati.
  2. [closed] [Plugin: Duplicator / Cloner / Migrator *** PRO features for FREE ***] Garbage - completely broken User last replied: 10 months ago. Most recent reply: 10 months ago by Jan Dembowski.
  3. Custom search form User last replied: 1 year ago. No replies since.
  4. WordPress windows phone error User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  5. Making Custom WP theme User last replied: 4 years ago. Most recent reply: 4 years ago by PremiumWP.
  6. Getting admin priviliges User last replied: 4 years ago. Most recent reply: 4 years ago by Shane Gowland.
  7. Image Uploader Broken User last replied: 4 years ago. No replies since.
  8. Please Review HWI User last replied: 4 years ago. No replies since.
  9. Image Uploader Error User last replied: 5 years ago. No replies since.
  10. Image uploader button doesn't work User last replied: 5 years ago. Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  11. 3.2 Update gone wrong User last replied: 5 years ago. Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  12. 3.1.4 to 3.2 and admin functions are not working User last replied: 5 years ago. Most recent reply: 4 years ago by innoscape.
  13. Admin Login issue after upgrading to WP 3.2 User last replied: 5 years ago. Most recent reply: 4 years ago by safdarabbas110.
  14. Issue with Arras User last replied: 5 years ago. No replies since.
  15. [resolved] [closed] Successful 3.2 updates anyone? User last replied: 5 years ago. Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  16. [resolved] 3.2 Upgrade - Database Update Failure User last replied: 5 years ago. Most recent reply: 5 years ago by Gillian.

Threads Started

  1. [Plugin: NextGEN Gallery] White screen of death upon attempting to add first gallery Started: 9 months ago Most recent reply: 9 months ago by photocrati.
  2. [closed] [Plugin: Duplicator / Cloner / Migrator *** PRO features for FREE ***] Garbage - completely broken Started: 10 months ago Most recent reply: 10 months ago by Jan Dembowski.
  3. Custom search form Started: 1 year ago No replies.
  4. WordPress windows phone error Started: 3 years ago Most recent reply: 3 years ago by esmi.
  5. Making Custom WP theme Started: 4 years ago Most recent reply: 4 years ago by PremiumWP.
  6. Getting admin priviliges Started: 4 years ago Most recent reply: 4 years ago by Shane Gowland.
  7. Image Uploader Broken Started: 4 years ago Most recent reply: 4 years ago by shovenose.
  8. Please Review HWI Started: 4 years ago Most recent reply: 4 years ago by shovenose.
  9. Image Uploader Error Started: 5 years ago Most recent reply: 5 years ago by shovenose.
  10. 3.2 Update gone wrong Started: 5 years ago Most recent reply: 5 years ago by Ipstenu (Mika Epstein).