WordPress.org

Forums

User Profile

shneoh

User Activity

Recent Replies

  1. [Plugin: Are you robot google recaptcha for wordpress] "Human verification failed" -- On every posting of comment. User last replied: 1 month ago. No replies since.
  2. [Plugin: Author Avatars List] Settings not working User last replied: 1 month ago. Most recent reply: 2 weeks ago by Paul Bearne.
  3. [resolved] [Plugin: Jetpack by WordPress.com] Related Post hover preview coz frozen page User last replied: 10 months ago. No replies since.
  4. [Theme: Themia Lite] How to add html code in feature content field? User last replied: 1 year ago. Most recent reply: 12 months ago by ASUService.
  5. [Plugin: Network Latest Posts] Excerpt on Chinese Articles User last replied: 1 year ago. Most recent reply: 1 year ago by Jose Luis SAYAGO.
  6. [resolved] Problem on Upgrade Networks and a member's site. User last replied: 1 year ago. No replies since.
  7. [Plugin: Dead Blogs] Last Updated Filter is not really working User last replied: 2 years ago. No replies since.
  8. [Theme: Simplenotes] Chinese Characters not show on header, menu, and message title User last replied: 2 years ago. No replies since.
  9. Header Image can't get from media library User last replied: 3 years ago. Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  10. [Plugin: WordPress Related Posts] Plugin not working for multisite User last replied: 3 years ago. Most recent reply: 2 years ago by silvoslaf.

Threads Started

  1. [Plugin: Author Avatars List] Settings not working Started: 1 month ago Most recent reply: 2 weeks ago by Paul Bearne.
  2. [Plugin: Are you robot google recaptcha for wordpress] "Human verification failed" -- On every posting of comment. Started: 1 month ago Most recent reply: 1 month ago by shneoh.
  3. [resolved] [Plugin: Jetpack by WordPress.com] Related Post hover preview coz frozen page Started: 10 months ago Most recent reply: 10 months ago by shneoh.
  4. [Plugin: Network Latest Posts] Excerpt on Chinese Articles Started: 1 year ago Most recent reply: 1 year ago by Jose Luis SAYAGO.
  5. [resolved] Problem on Upgrade Networks and a member's site. Started: 1 year ago Most recent reply: 1 year ago by shneoh.
  6. [Plugin: Dead Blogs] Last Updated Filter is not really working Started: 2 years ago No replies.
  7. [Theme: Simplenotes] Chinese Characters not show on header, menu, and message title Started: 2 years ago No replies.
  8. Header Image can't get from media library Started: 3 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).