WordPress.org

Forums

User Profile

shibbymintay

User Activity

Recent Replies

  1. [Plugin: W3 Total Cache] Changes made in WP Backend not showing on site User last replied: 2 months ago. No replies since.
  2. Changes made in WP Backend not showing on site User last replied: 2 months ago. Most recent reply: 2 months ago by James Huff (MacManX).
  3. [Plugin: WP User Avatar] Problems with ver 1.9.16 User last replied: 3 months ago. Most recent reply: 3 months ago by stevendaily.
  4. [Plugin: WP User Avatar] Massive Additions to WP_Options Table User last replied: 3 months ago. Most recent reply: 2 months ago by Flipper Code.
  5. [Plugin: Email newsletter] Differences between this and a paid service? User last replied: 4 months ago. No replies since.
  6. [resolved] [Plugin: WP-FB-AutoConnect] Adding Associate/Disassociate Button to Theme my Login Profile User last replied: 5 months ago. Most recent reply: 5 months ago by justin_k.
  7. [Plugin: Social Connect] Link WP account with social account User last replied: 6 months ago. Most recent reply: 4 months ago by Rodrigo Primo.
  8. [Plugin: WordPress SEO by Yoast] Weird Glitch when saving drafts User last replied: 6 months ago. No replies since.
  9. [Plugin: Social Connect] A way to explicitly link existing WordPress accounts with fb/twitter/google? User last replied: 6 months ago. Most recent reply: 6 months ago by mdreaghossin.
  10. [resolved] [Plugin: Social Connect] Blank page on Facebook connect User last replied: 7 months ago. Most recent reply: 7 months ago by Rodrigo Primo.
  11. [Plugin: WordPress Social Login] Connect an existing wordpress account with a social network User last replied: 7 months ago. No replies since.
  12. [Plugin: Roost Web Push] Allow users to be notified only about certain post types? User last replied: 7 months ago. Most recent reply: 3 months ago by Roost.
  13. Problem with paginate_links User last replied: 8 months ago. No replies since.
  14. [resolved] [Plugin: jQuery Comment Replies] Include Show comment link in the comment body User last replied: 8 months ago. Most recent reply: 4 months ago by Doodlebee.
  15. Installing a JQuery Plugin User last replied: 8 months ago. No replies since.
  16. [resolved] [Plugin: WordPress Social Login] Asking for too many Facebook permissions to log in User last replied: 8 months ago. Most recent reply: 5 months ago by sgwatwp.
  17. Top of page cutting off after Buddypress Install User last replied: 9 months ago. No replies since.

Threads Started

  1. [Plugin: W3 Total Cache] Changes made in WP Backend not showing on site Started: 2 months ago No replies.
  2. Changes made in WP Backend not showing on site Started: 2 months ago Most recent reply: 2 months ago by James Huff (MacManX).
  3. [Plugin: WP User Avatar] Problems with ver 1.9.16 Started: 3 months ago Most recent reply: 3 months ago by stevendaily.
  4. [Plugin: Roost Web Push] Allow users to be notified only about certain post types? Started: 7 months ago Most recent reply: 3 months ago by Roost.
  5. [Plugin: Email newsletter] Differences between this and a paid service? Started: 4 months ago No replies.
  6. [resolved] [Plugin: jQuery Comment Replies] Include Show comment link in the comment body Started: 8 months ago Most recent reply: 4 months ago by Doodlebee.
  7. [resolved] [Plugin: WP-FB-AutoConnect] Adding Associate/Disassociate Button to Theme my Login Profile Started: 5 months ago Most recent reply: 5 months ago by justin_k.
  8. [Plugin: WordPress SEO by Yoast] Weird Glitch when saving drafts Started: 6 months ago No replies.
  9. [Plugin: Social Connect] A way to explicitly link existing WordPress accounts with fb/twitter/google? Started: 7 months ago Most recent reply: 6 months ago by mdreaghossin.
  10. [Plugin: WordPress Social Login] Connect an existing wordpress account with a social network Started: 7 months ago No replies.
  11. Problem with paginate_links Started: 8 months ago No replies.
  12. Installing a JQuery Plugin Started: 8 months ago Most recent reply: 8 months ago by shibbymintay.
  13. Top of page cutting off after Buddypress Install Started: 9 months ago No replies.