WordPress.org

Forums

User Profile

Shellbot

User Activity

Recent Replies

  1. [Plugin: Advanced Custom Tooltips] Support & Feature Requests User last replied: 1 week ago. No replies since.
  2. [Plugin: Ravelry Designs Widget] Support & Feature Requests User last replied: 1 week ago. No replies since.
  3. [Plugin: Posts by Category] Support & Feature Requests User last replied: 1 week ago. No replies since.
  4. [Plugin: WP Craft Blogger] Support & Feature Requests User last replied: 1 week ago. No replies since.
  5. [Plugin: Easy Image Display] Support & Feature Requests User last replied: 1 week ago. No replies since.
  6. [Plugin: WooCommerce Auto Category Thumbnails] Support & Feature Requests User last replied: 1 week ago. No replies since.
  7. [resolved] [Plugin: Easy Image Display] display only last picture added to the blog User last replied: 1 week ago. No replies since.
  8. [Plugin: Easy Image Display] Does't work User last replied: 2 weeks ago. Most recent reply: 1 week ago by tdous.
  9. [resolved] [Plugin: Easy Image Display] plugin outputting broken code? User last replied: 3 weeks ago. No replies since.
  10. [resolved] [Plugin: Easy Image Display] Caption Link loading in a lightbox!? User last replied: 4 weeks ago. Most recent reply: 4 weeks ago by mytrainerbase.
  11. Resizing photos User last replied: 1 month ago. No replies since.
  12. Set feature image stopped working User last replied: 1 month ago. Most recent reply: 1 month ago by CSMC.
  13. External link from Facebook logo not working User last replied: 1 month ago. No replies since.
  14. [resolved] 404 error on new menus rather than posts in category User last replied: 1 month ago. Most recent reply: 1 month ago by tophiebearrr.
  15. Adding H1 tag UNDER my logo User last replied: 1 month ago. Most recent reply: 1 month ago by josephtruong09.
  16. [resolved] Excerpt issue affecting global instead of post User last replied: 1 month ago. Most recent reply: 1 month ago by tophiebearrr.
  17. Changing my background User last replied: 1 month ago. No replies since.
  18. [resolved] How to Remove the Google Custom Searce User last replied: 1 month ago. No replies since.
  19. Change myname.me/wp to myname.me User last replied: 1 month ago. Most recent reply: 1 month ago by songdogtech.
  20. WordPress -vs- Bootstrap: Which is the better way to go User last replied: 1 month ago. No replies since.
  21. [resolved] [Plugin: Easy Image Display] Shortcode not present User last replied: 1 month ago. No replies since.
  22. [Plugin: WP Knowledgebase] Just works User last replied: 1 month ago. Most recent reply: 1 month ago by Maeve Lander.
  23. [resolved] Featured Blogs with Images - not showing snippets of blog User last replied: 1 month ago. Most recent reply: 1 month ago by Takiah.
  24. [resolved] getting posts under category to show User last replied: 1 month ago. Most recent reply: 1 month ago by jocelyntran.
  25. Images not displaying in admin gallery User last replied: 1 month ago. No replies since.
  26. [resolved] having random products instead of categories on main page User last replied: 1 month ago. Most recent reply: 1 month ago by szymas13.
  27. Login page redirect User last replied: 1 month ago. No replies since.
  28. [resolved] Problem in fullscreen menu on Bridge Theme User last replied: 1 month ago. Most recent reply: 1 month ago by Tameto.
  29. [resolved] [Theme: Fifteen] Different width of footers / footer's ID User last replied: 1 month ago. Most recent reply: 1 month ago by squiffugirl.
  30. WP Admin not updating User last replied: 1 month ago. No replies since.

Threads Started

  1. [Plugin: Advanced Custom Tooltips] Support & Feature Requests Started: 1 week ago No replies.
  2. [Plugin: Ravelry Designs Widget] Support & Feature Requests Started: 1 week ago No replies.
  3. [Plugin: Posts by Category] Support & Feature Requests Started: 1 week ago No replies.
  4. [Plugin: WP Craft Blogger] Support & Feature Requests Started: 1 week ago No replies.
  5. [Plugin: Easy Image Display] Support & Feature Requests Started: 1 week ago No replies.
  6. [Plugin: WooCommerce Auto Category Thumbnails] Support & Feature Requests Started: 3 weeks ago Most recent reply: 1 week ago by Shellbot.
  7. [Plugin: WP Knowledgebase] Just works Started: 1 month ago Most recent reply: 1 month ago by Maeve Lander.
  8. [Plugin: Advanced Responsive Facebook Likebox] Spammy Started: 6 months ago Most recent reply: 6 months ago by Andrew.
  9. [Plugin: IG PageBuilder] Ruins formatting and CSS across site Started: 1 year ago Most recent reply: 1 year ago by InnoGears.
  10. [resolved] WP.org user account email issue Started: 1 year ago Most recent reply: 1 year ago by esmi.