WordPress.org

Forums

User Profile

shawna1

User Activity

Recent Replies

  1. [Plugin: WP Customer Reviews] Reviews don't show up in backend User last replied: 1 year ago. No replies since.
  2. [resolved] [Plugin: WP Customer Reviews] Only Works On One Of My Sites User last replied: 1 year ago. No replies since.
  3. [resolved] [Plugin: Sucuri Security - Auditing, Malware Scanner and Security Hardening] Settings Page Blank User last replied: 2 years ago. No replies since.
  4. [Plugin: WP Customer Reviews] Email Notifications User last replied: 2 years ago. No replies since.
  5. [resolved] [Plugin: WP Customer Reviews] Settings Disappeared User last replied: 2 years ago. Most recent reply: 2 years ago by isle2isle.
  6. How to Alphabetize User Roles in Dropdown Menu User last replied: 2 years ago. Most recent reply: 2 years ago by Josh.
  7. [resolved] [Plugin: YouTube SimpleGallery] Vimeo Videos are not loading User last replied: 3 years ago. Most recent reply: 3 years ago by UpcomingMedia.
  8. [Plugin: WP Customer Reviews] How to Add Thank You Email User last replied: 3 years ago. No replies since.
  9. [Plugin: YouTube SimpleGallery] Can not see thumbnails User last replied: 3 years ago. No replies since.
  10. [resolved] [Plugin: WordPress Popular Posts] Thumbnails and text no longer align after update User last replied: 3 years ago. Most recent reply: 3 years ago by Hector Cabrera.
  11. [Plugin: YouTube SimpleGallery] 2.0.3 Update Issues User last replied: 3 years ago. No replies since.
  12. [Plugin: Easy FancyBox] fancybox-iframe not working User last replied: 3 years ago. Most recent reply: 3 years ago by WilcoZuidema.
  13. [Plugin: WordPress Popular Posts] Thumbnails & Titles off center User last replied: 3 years ago. No replies since.
  14. [resolved] [Plugin: MP3-jPlayer] The Buttons Disappeared User last replied: 4 years ago. Most recent reply: 4 years ago by simon.ward.
  15. [resolved] [Plugin: WordPress Popular Posts] Thumbnails have stopped working with WP 3.5 User last replied: 4 years ago. Most recent reply: 4 years ago by Hector Cabrera.

Threads Started

  1. [Plugin: WP Customer Reviews] Reviews don't show up in backend Started: 1 year ago No replies.
  2. [resolved] [Plugin: WP Customer Reviews] Only Works On One Of My Sites Started: 1 year ago Most recent reply: 1 year ago by shawna1.
  3. [resolved] [Plugin: Sucuri Security - Auditing, Malware Scanner and Security Hardening] Settings Page Blank Started: 2 years ago Most recent reply: 2 years ago by shawna1.
  4. [resolved] [Plugin: WP Customer Reviews] Settings Disappeared Started: 2 years ago Most recent reply: 2 years ago by isle2isle.
  5. [Plugin: WP Customer Reviews] Email Notifications Started: 2 years ago No replies.
  6. How to Alphabetize User Roles in Dropdown Menu Started: 2 years ago Most recent reply: 2 years ago by Josh.
  7. [Plugin: WP Customer Reviews] How to Add Thank You Email Started: 3 years ago No replies.
  8. [Plugin: Easy FancyBox] fancybox-iframe not working Started: 3 years ago Most recent reply: 3 years ago by WilcoZuidema.
  9. [Plugin: YouTube SimpleGallery] 2.0.3 Update Issues Started: 3 years ago Most recent reply: 3 years ago by shawna1.
  10. [Plugin: WordPress Popular Posts] Thumbnails & Titles off center Started: 3 years ago No replies.