WordPress.org

Forums

User Profile

shavonne77

User Activity

Recent Replies

  1. [resolved] I cannot access admin panel User last replied: 6 years ago. Most recent reply: 6 years ago by AcLime.
  2. Uploading video in WordPress 2.7 User last replied: 6 years ago. Most recent reply: 5 years ago by yewsef.
  3. Added new templates to the themes folder now I can't see blog. User last replied: 6 years ago. No replies since.
  4. Upgraded then downgraded and then lost blog posts User last replied: 7 years ago. Most recent reply: 7 years ago by Samuel B.
  5. Post via email - solution? User last replied: 8 years ago. Most recent reply: 8 years ago by hiads.
  6. [resolved] Postie plugin User last replied: 8 years ago. No replies since.
  7. Looking for hosting User last replied: 8 years ago. Most recent reply: 8 years ago by axmxhosting.
  8. Question about Hosting User last replied: 8 years ago. Most recent reply: 8 years ago by DesignPastor.
  9. Number of posts in one category User last replied: 8 years ago. Most recent reply: 8 years ago by hip.
  10. Warnings everywhere User last replied: 8 years ago. Most recent reply: 8 years ago by Austin Matzko.

Threads Started

  1. Uploading video in WordPress 2.7 Started: 6 years ago Most recent reply: 5 years ago by yewsef.
  2. Added new templates to the themes folder now I can't see blog. Started: 6 years ago Most recent reply: 6 years ago by shavonne77.
  3. Upgraded then downgraded and then lost blog posts Started: 7 years ago Most recent reply: 7 years ago by Samuel B.
  4. [resolved] Postie plugin Started: 8 years ago Most recent reply: 8 years ago by shavonne77.
  5. Number of posts in one category Started: 8 years ago Most recent reply: 8 years ago by hip.
  6. Warnings everywhere Started: 8 years ago Most recent reply: 8 years ago by Austin Matzko.