WordPress.org

Forums

User Profile

sgruthie

User Activity

Recent Replies

  1. Failed 4.1.1 update? User last replied: 6 months ago. No replies since.
  2. [resolved] [Plugin: Awesome Flickr Gallery] Callback URL error, new thread User last replied: 1 year ago. No replies since.
  3. [resolved] [Plugin: Awesome Flickr Gallery] Callback URL error User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack 2.0.4 Breaks NextGen Galleries User last replied: 2 years ago. Most recent reply: 2 years ago by mathiaspriebe.
  5. [resolved] [Plugin: Meteor Slides] Border around slides but not slideshow User last replied: 4 years ago. Most recent reply: 4 years ago by Josh Leuze.
  6. [resolved] Moving to a new server, doing something wrong User last replied: 4 years ago. No replies since.
  7. [resolved] [Plugin: Meteor Slides] Adding a border to slideshow User last replied: 4 years ago. Most recent reply: 4 years ago by markopete.
  8. [resolved] Site title is not showing up in my page titles User last replied: 5 years ago. No replies since.
  9. [resolved] Can't add new images to new server after move User last replied: 5 years ago. No replies since.
  10. [resolved] mp3 files not playing in v3.0 User last replied: 5 years ago. Most recent reply: 5 years ago by ClaytonJames.
  11. Custom template in Twenty Ten with three columns User last replied: 5 years ago. Most recent reply: 5 years ago by wpweaver.
  12. [resolved] [Plugin: WP Post Columns] Columns where I don't want them User last replied: 5 years ago. Most recent reply: 5 years ago by amyk.

Threads Started

  1. Failed 4.1.1 update? Started: 6 months ago Most recent reply: 6 months ago by sgruthie.
  2. [resolved] [Plugin: Awesome Flickr Gallery] Callback URL error, new thread Started: 1 year ago Most recent reply: 1 year ago by sgruthie.
  3. [resolved] [Plugin: Meteor Slides] Border around slides but not slideshow Started: 4 years ago Most recent reply: 4 years ago by Josh Leuze.
  4. [resolved] Moving to a new server, doing something wrong Started: 4 years ago Most recent reply: 4 years ago by sgruthie.
  5. [resolved] Site title is not showing up in my page titles Started: 5 years ago Most recent reply: 5 years ago by sgruthie.
  6. [resolved] Can't add new images to new server after move Started: 5 years ago Most recent reply: 5 years ago by sgruthie.
  7. [resolved] mp3 files not playing in v3.0 Started: 5 years ago Most recent reply: 5 years ago by ClaytonJames.
  8. Custom template in Twenty Ten with three columns Started: 5 years ago Most recent reply: 5 years ago by wpweaver.
  9. [resolved] [Plugin: WP Post Columns] Columns where I don't want them Started: 5 years ago Most recent reply: 5 years ago by amyk.