WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

seanlance

User Activity

Recent Replies

  1. WWW and no www displaying two different sites. User last replied: 4 years ago. No replies since.
  2. copying WordPress to Offline localhost User last replied: 4 years ago. Most recent reply: 4 years ago by markf1.
  3. before i instal XAMPP User last replied: 4 years ago. Most recent reply: 4 years ago by Gyanendra Giri.
  4. [resolved] Error 404 after local installation of existing website User last replied: 4 years ago. Most recent reply: 4 years ago by ktib.
  5. Error establishing a database connection User last replied: 4 years ago. Most recent reply: 4 years ago by arn213.
  6. Visual text editors aren't working User last replied: 4 years ago. No replies since.
  7. invalid username. lost your password? User last replied: 4 years ago. Most recent reply: 4 years ago by george56.
  8. Running the WordPress install script User last replied: 4 years ago. No replies since.
  9. (WP Login Security WordPress not recognizing my IP and taking me to a blank page User last replied: 4 years ago. No replies since.
  10. Site hacked User last replied: 4 years ago. Most recent reply: 4 years ago by gustafsson1.
  11. Helping out an existing site - VERY SLOW! User last replied: 4 years ago. No replies since.
  12. How can I back up my WP site to a flash drive? User last replied: 4 years ago. Most recent reply: 4 years ago by Rev. Voodoo.
  13. simple facebook connect issue: comments approval without login User last replied: 4 years ago. No replies since.
  14. Speed up page loading speed User last replied: 4 years ago. No replies since.
  15. How Can I Change My Page URLs User last replied: 4 years ago. Most recent reply: 4 years ago by deepbevel.
  16. [resolved] seo auto links and related posts plugin resource limit hack User last replied: 4 years ago. No replies since.
  17. [Plugin: SEO Auto Links & Related Posts] Delays loading a bit. Huge diff in loading when plugin User last replied: 4 years ago. No replies since.
  18. Emergency Help! Whole site is destroyed! User last replied: 4 years ago. Most recent reply: 4 years ago by AmmatuNur.
  19. [resolved] Using a wp site in wamp to test plugin User last replied: 4 years ago. Most recent reply: 4 years ago by gasuco.
  20. All in One SEO Pack vs WordPress SEO by Yoast User last replied: 4 years ago. No replies since.
  21. Re installed WordPress. Won't Run User last replied: 4 years ago. No replies since.
  22. [Plugin: SEO Auto Links & Related Posts] Don't use : It requires more than 400 database que User last replied: 4 years ago. No replies since.
  23. [Plugin: Simple Facebook Connect] How to allow only FB logins for commenting? User last replied: 4 years ago. Most recent reply: 4 years ago by Samuel Wood (Otto).
  24. [resolved] [Plugin: Simple Facebook Connect] Nothing happens after setup the plugin User last replied: 4 years ago. Most recent reply: 4 years ago by genesis-zero.
  25. page is not loading properly in chrome User last replied: 4 years ago. No replies since.
  26. Cannot Login to Admin Area User last replied: 4 years ago. Most recent reply: 4 years ago by erickbadd.

Threads Started

No more topics posted.