WordPress.org

Forums

User Profile

scrambler

User Activity

126

Recent Replies

  1. [Theme: Weaver Xtreme] persistent horizontal sub menu items like news websites User last replied: 1 week ago. No replies since.
  2. [Plugin: Weaver Show Sliders] No screenshot User last replied: 1 month ago. No replies since.
  3. [Theme: Weaver Xtreme] Different Slider at Top of Subpages User last replied: 2 months ago. No replies since.
  4. [Theme: Weaver II] Have any of you updated to 4.4? Any issues? User last replied: 2 months ago. No replies since.
  5. [Theme: Weaver Xtreme] Background Contentarea User last replied: 2 months ago. No replies since.
  6. [Theme: Weaver Xtreme] Vertical menu User last replied: 2 months ago. No replies since.
  7. [resolved] What is the main.css file in the Weaver II theme? User last replied: 2 months ago. No replies since.
  8. [resolved] Web site formatting suddenly broke -- What did I do? User last replied: 2 months ago. Most recent reply: 2 months ago by Brucewh.
  9. [resolved] [Theme: Weaver Xtreme] How Do I Remove Space Below Main Nav Bar User last replied: 4 months ago. Most recent reply: 4 months ago by sagdude2002.
  10. [Theme: Weaver Xtreme] images rotate when viewed on mobile device User last replied: 5 months ago. No replies since.
  11. Weaver Xtreme not ready for release User last replied: 7 months ago. Most recent reply: 2 months ago by wpweaver.
  12. [Theme: Weaver Xtreme] Errors on theme permalink User last replied: 7 months ago. No replies since.
  13. [Theme: Weaver II] Constructor error User last replied: 8 months ago. No replies since.
  14. [Theme: Weaver Xtreme] Add Custom Taxonomies and Fields from Custom Post Type User last replied: 8 months ago. No replies since.
  15. [resolved] [Theme: Weaver II] comments do not work when users leave email User last replied: 9 months ago. Most recent reply: 8 months ago by horoshogromko.
  16. [resolved] [Theme: Weaver Xtreme] Missing theme tag: Translation Ready User last replied: 9 months ago. No replies since.
  17. [Plugin: Weaver Show Sliders] Weaver show sliders not working in some versions of Google Chrome. User last replied: 9 months ago. Most recent reply: 9 months ago by wpweaver.
  18. Fatal error: User last replied: 9 months ago. Most recent reply: 9 months ago by avering.
  19. [Theme: Weaver Xtreme] there are two side bar User last replied: 9 months ago. No replies since.
  20. [resolved] [Plugin: Count per Day] Conflict with "Older Posts" buttin User last replied: 9 months ago. No replies since.
  21. [Theme: Aspen] New to Weaver Themes or starting a new Site? READ about what theme to use! User last replied: 9 months ago. No replies since.
  22. [resolved] [Plugin: Weaver Show Posts] Style of Displayed Posts User last replied: 10 months ago. Most recent reply: 9 months ago by wpweaver.
  23. [Plugin: Weaver Show Posts] Disable auto play User last replied: 10 months ago. No replies since.
  24. [Theme: Weaver Xtreme] Primary Menu not Appearing User last replied: 11 months ago. No replies since.
  25. [resolved] [Theme: Weaver Xtreme] Include images in excerpts User last replied: 11 months ago. Most recent reply: 11 months ago by billsall54.
  26. [Plugin: Weaver Show Posts] Filter not working on Custom post types User last replied: 11 months ago. No replies since.
  27. How do I create a link to a piece of text User last replied: 11 months ago. Most recent reply: 11 months ago by followthatpath.
  28. Spoiled by Weaver II - need fully customizable theme User last replied: 1 year ago. Most recent reply: 1 year ago by contentiskey.
  29. [Plugin: Weaver Show Sliders] extra space at top of slider in Firefox User last replied: 1 year ago. No replies since.
  30. [Plugin: SiteOrigin CSS] Missing functionality User last replied: 1 year ago. Most recent reply: 9 months ago by Pepper_Brand_Managers.

Threads Started

  1. [Plugin: SiteOrigin CSS] Missing functionality Started: 1 year ago Most recent reply: 9 months ago by Pepper_Brand_Managers.
  2. [Theme: Aspen] New to Weaver Themes or starting a new Site? READ about what theme to use! Started: 1 year ago Most recent reply: 9 months ago by scrambler.
  3. Should I use Weaver II or the newer Weaver Xtreme? Started: 1 year ago No replies.
  4. Would apreciate explanation on why posts where deleted.. Started: 1 year ago Most recent reply: 1 year ago by scrambler.
  5. [Theme: Aspen] New to Weaver Themes or starting a new Site? READ about what theme to use! Started: 1 year ago No replies.
  6. [Theme: Weaver Xtreme] The most Customizable WordPress Theme even got better :) Started: 1 year ago No replies.
  7. [Plugin: WP Edit] Great job on this new Wp editor tools Started: 2 years ago Most recent reply: 2 years ago by Josh.
  8. [Plugin: Weaver Show Posts] A must have for any site to display post content Started: 2 years ago No replies.
  9. [Plugin: Weaver Show Sliders] One of the most versatile slider out there Started: 2 years ago No replies.
  10. [Plugin: Toolset Types] Unable to display Types created Custom Field values Started: 2 years ago Most recent reply: 2 years ago by scrambler.
  11. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] Google webmaster does not report any Sitemaps Started: 4 years ago Most recent reply: 3 years ago by joecap1.
  12. [Theme: Weaver II] A highly customizable theme with outstanding support, what else do you need :) Started: 3 years ago No replies.
  13. [Plugin: Toolset Types] [Plugin: Types - Custom Fields and Custom Post Types Management] Taxonomy archive pages ? Started: 3 years ago No replies.
  14. [Plugin: Limit Login Attempts] Feature suggestion Started: 3 years ago No replies.
  15. Weaver II Review from an early adopter Started: 4 years ago Most recent reply: 4 years ago by smcpheron.
  16. [Plugin: CKEditor for WordPress] [Plugin: CKEditor For WordPress] Having CKeditor for Excerpt Started: 4 years ago Most recent reply: 4 years ago by michal.
  17. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] Problem with WordPress SEO post editing page settings Started: 4 years ago Most recent reply: 4 years ago by scrambler.
  18. Cannot rate theme, Your Rating Stars missing Started: 4 years ago No replies.
  19. [Plugin: TinyMCE Excerpt] Have you ever tried to fix that bug Started: 4 years ago No replies.
  20. [Plugin: Ultimate TinyMCE] May be a small bug Started: 4 years ago Most recent reply: 4 years ago by scrambler.
  21. [Plugin: Toolset Types] [Plugin: Types - Custom Fields and Custom Post Types Management] Only one feature missing :) Started: 4 years ago No replies.
  22. Syntax working on desktop but not android Started: 4 years ago No replies.

126