WordPress.org

Forums

User Profile

scott9s

User Activity

Recent Replies

  1. [resolved] [Plugin: PHP Browser Detection] Bad Gateway Errors using 3.1.3 on Firefox and IE User last replied: 4 months ago. No replies since.
  2. [Plugin: Infinite-Scroll] Turn off Infinite Scroll only for one or two post types? User last replied: 1 year ago. No replies since.
  3. [Plugin: Yoast SEO] Sitemap is Blank & is forced to HTTPS want HTTP User last replied: 2 years ago. No replies since.
  4. [resolved] [Plugin: WordPress HTTPS (SSL)] Not working for me... User last replied: 2 years ago. Most recent reply: 2 years ago by Mike Ems.
  5. [resolved] [Plugin: WordPress HTTPS (SSL)] Uninstall User last replied: 2 years ago. Most recent reply: 2 years ago by Mike Ems.
  6. [Plugin: W3 Total Cache] A disaster after the latest Upgrade User last replied: 2 years ago. Most recent reply: 2 years ago by Frederick Townes.
  7. [resolved] [Plugin: WordPress HTTPS (SSL)] 410 redirect loop with "Force SSL Exclusively" User last replied: 2 years ago. Most recent reply: 2 years ago by Mike Ems.
  8. [Plugin: Jetpack by WordPress.com] JetPack Mobile Anyway to cutomize it? User last replied: 2 years ago. Most recent reply: 2 years ago by Thomas McMahon.
  9. [closed] ALL Featured images gone after updating to 3.4!! User last replied: 3 years ago. Most recent reply: 2 years ago by esmi.
  10. [Plugin: WP Smush.it] Smush.it not working on IIS User last replied: 3 years ago. No replies since.
  11. File Path issue with Windows Server and IIS User last replied: 5 years ago. No replies since.
  12. [Plugin: Google XML Sitemaps] Not working on Windows IIS, due to path issues. User last replied: 5 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: PHP Browser Detection] Bad Gateway Errors using 3.1.3 on Firefox and IE Started: 4 months ago Most recent reply: 4 months ago by scott9s.
  2. [Plugin: Infinite-Scroll] Turn off Infinite Scroll only for one or two post types? Started: 1 year ago No replies.
  3. [Plugin: Yoast SEO] Sitemap is Blank & is forced to HTTPS want HTTP Started: 2 years ago Most recent reply: 2 years ago by scott9s.
  4. [resolved] [Plugin: WordPress HTTPS (SSL)] Uninstall Started: 2 years ago Most recent reply: 2 years ago by Mike Ems.
  5. [resolved] [Plugin: WordPress HTTPS (SSL)] Not working for me... Started: 2 years ago Most recent reply: 2 years ago by Mike Ems.
  6. [Plugin: Jetpack by WordPress.com] JetPack Mobile Anyway to cutomize it? Started: 2 years ago Most recent reply: 2 years ago by Thomas McMahon.
  7. [Plugin: WP Smush.it] Smush.it not working on IIS Started: 3 years ago No replies.
  8. [Plugin: Google XML Sitemaps] Not working on Windows IIS, due to path issues. Started: 5 years ago No replies.